1. AC Question's Avatar
    All the photos in my Gallery has been missing all of a sudden! I am not able to view them in any of the folders! I have not deleted them. It just went missing ! I tried all settings such as show hidden files, restart, clear cache...

    Please advise ASAP.
    09-12-2014 08:36 AM
  2. jmagid51's Avatar
    I'll assume they are jpeg images. Find a file manager and search your device for all files with a .jpeg file extension. Also check to see if by chance you added a .nomedia file to any folder as the media manager will skip displaying any files in a folder with a .nomedia file in it.
    09-12-2014 09:07 AM
  3. PierreChacko's Avatar
    I was able to see a few of them under .jpg extension. How do i get to display the .nomedia files if any? i searched for a few but when i tried to open them with the photo viewer, it wouldnt show up!
    09-12-2014 09:29 AM
  4. jmagid51's Avatar
    The .nomedia file is a file that just indicates to the media manager Not to display any media in that folder.
    09-12-2014 09:42 AM
  5. jmagid51's Avatar
    I'm not understanding why your images are not being displayed, unless that .nomedia file is in the folder your images are in. Very confusing.
    09-12-2014 09:44 AM
  6. PierreChacko's Avatar
    When i search for .nomedia files using filer manager, i get to see quite a lot of them(around 230), but they arent from the DCIM \ Camera folder instead in some other application folders....

    What do i do with these files? delete them?
    09-12-2014 12:40 PM
  7. jmagid51's Avatar
    Are any of your pics in any of the folders that have a .nomedia file in it? Do not delete the .nomedia files till we are sure it's the problem.
    09-12-2014 12:54 PM
  8. PierreChacko's Avatar
    09-12-2014 01:20 PM
  9. jmagid51's Avatar
    Ok do not delete the .nomedia files.
    09-12-2014 01:37 PM
  10. jmagid51's Avatar
    If you take a new picture with the device does it end up displayed in the gallery?
    09-12-2014 01:40 PM
  11. PierreChacko's Avatar
    Yes !
    09-12-2014 01:41 PM
  12. jmagid51's Avatar
    Ok, great.

    Go to the application manager and under all find Gallery.

    Force stop
    Clear cache
    Clear data

    Shut down and reboot the device.

    That may clear up the issue.

    As an aside the images that were yours that you did see, what folder (s) were they in?

    I'm curious .....:rolleyes:
    09-12-2014 01:50 PM
  13. jmagid51's Avatar
    What phone and carrier are you using?
    09-12-2014 01:55 PM
  14. PierreChacko's Avatar
    Did the steps, didnt work!

    All the images were stored in the default folder storage\emulated\0\DCIM\Camera\
    09-12-2014 02:11 PM
  15. jmagid51's Avatar
    The ones stored in default are not showing in the gallery? I'll keep looking.
    09-12-2014 02:13 PM
  16. PierreChacko's Avatar
    Samsung Note 3

    Model: SM-N9005
    Android Version: 4.4.2
    09-12-2014 02:16 PM
  17. PierreChacko's Avatar
    No, They aren't showing up in the Gallery! I had like 300+ snaps & all i get to see now are the ones that i took yesterday & today!
    09-12-2014 02:20 PM
  18. jmagid51's Avatar
    Can you post a screenshot of what ....DCIM\Camera\ looks like now.?
    09-12-2014 02:27 PM
  19. jmagid51's Avatar
    Another question is what camera app are you using.?
    09-12-2014 02:37 PM
  20. PierreChacko's Avatar
    09-12-2014 02:40 PM
  21. PierreChacko's Avatar
    There isnt any additional camera app...its just the default app that i have on it!
    09-12-2014 02:46 PM
  22. jmagid51's Avatar
    Ok, I think the bad news is that they are lost. Have you installed any new stuff over this period of time? Or been connected to the Internet over maybe a suspicious link? It really makes no sense other than the fact that it works now. Have you installed any recent Android updates? I'm grabbing at straws here but we totally understand we checked all possible places
    09-12-2014 02:51 PM

Similar Threads

  1. Galaxy tab 3 7.0 missing Samsung Galaxy tab 3 boot logo
    By Own3r in forum Samsung Galaxy Tab 3
    Replies: 2
    Last Post: 01-01-2015, 10:44 AM
  2. Weekly Photo Contest: Treats
    By Andrew Martonik in forum Photo Contests
    Replies: 96
    Last Post: 09-16-2014, 11:14 PM
  3. Gallery not showing after encryption
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-13-2014, 01:31 AM
  4. Photo from note 3
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 09-12-2014, 12:51 AM
  5. Missing main home screen
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-11-2014, 07:43 PM
LINK TO POST COPIED TO CLIPBOARD