1. AC Question's Avatar
    This is the 2nd S4 I have had this issue with. Something is causing the phone when I go from WIFI to 4G isn't connecting and I try to make a call and it doesn't go through on my end and it's just dead air. It does however go through and it's just dead air to the other person too....I'm LOST.

    I always have to pull my battery to reset it and then it works fine. But I'm not sure what is doing it....I am NOT doing a master reset, so don't even suggest it. I have tried that multiple times and it doesn't do anything.

    I am not rooted.

    I have about 25 apps on my phone that are from the google play market only, mostly Dr Suess books, PBS Kids, and various Social Meda. (obviously I have kids)

    Any suggestions (other then the hard reset) I'm open to it. Help please!
    09-12-2014 03:22 PM
  2. Almeuit's Avatar
    What carrier do you have? Have you ensured your APN settings are all setup properly? Also does anyone you know with an S4 on your carrier have this issue?
    lilnut13 likes this.
    09-12-2014 03:34 PM
  3. lilnut13's Avatar
    Verizon, and yes all my settings are correct, unless I am missing something.

    I went into VZW to ask for assistance and the nimrods in there know nothing, my 4 year old knows more.

    I also think it has something to do with my bluetooth head set too.....I just found another person on here that has the same issue.....but no one posted on that feed, so I know I'm not alone.

    BTW: It was me that posted as guest, I coudln't remember my user name and password!
    09-12-2014 03:40 PM
  4. lilnut13's Avatar
    Anyone else have any suggestions???
    09-19-2014 03:24 PM
  5. Almeuit's Avatar
    Verizon, and yes all my settings are correct, unless I am missing something.

    I went into VZW to ask for assistance and the nimrods in there know nothing, my 4 year old knows more.

    I also think it has something to do with my bluetooth head set too.....I just found another person on here that has the same issue.....but no one posted on that feed, so I know I'm not alone.

    BTW: It was me that posted as guest, I coudln't remember my user name and password!
    So it is only when you have Bluetooth on? Or is it when you make the call normally as well?
    09-19-2014 04:16 PM

Similar Threads

  1. Replies: 3
    Last Post: 09-18-2016, 10:37 PM
  2. AT&T to offer Wi-Fi Calling in 2015
    By Almeuit in forum AT&T
    Replies: 4
    Last Post: 12-01-2014, 11:47 AM
  3. My 10.1 won't switch on- what can I do?
    By Paul_Kingston in forum Samsung Galaxy Note 10.1
    Replies: 3
    Last Post: 10-12-2014, 06:53 PM
  4. deleted my firmware for s4
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-12-2014, 04:31 PM
  5. AT&T WiFi Calling
    By jmagid51 in forum General News & Discussion
    Replies: 0
    Last Post: 09-12-2014, 11:01 AM
LINK TO POST COPIED TO CLIPBOARD