1. AC Question's Avatar
    My phone keeps saying it has 4G but it really doesn't have a signal really, it freezes, it stop sending text, it stops receiving text, etc. All around, I just want to throw it against the wall and move on.

    I am not sure what happened to cause this all of a sudden. I don't know if it is rooted or unlocked or whatever those fancy terms are. A friend of mine tried to do something to it a while back and added apps and did something, but I don't know what. Is there a way to tell?

    I have done a factory reset several times and don't know what to do now. I am not to tech savvy on phone stuff these days.

    Can someone give me direction...
    09-13-2014 06:52 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! It might just be failing with age. My old Razr Maxx started slowing down last September or October, despite factory resets. Try booting into Recovery and wiping the cache partition: https://motorola-global-portal.custh...17/action/auth
    09-14-2014 12:33 AM

Similar Threads

  1. Comparison photos of iPhone 4s 8MP and Galaxy S5 16MP
    By black_thorne in forum Samsung Galaxy S5
    Replies: 31
    Last Post: 10-02-2014, 06:54 PM
  2. Replies: 25
    Last Post: 09-15-2014, 06:40 PM
  3. S4 poor signal reception
    By Des Richardson in forum Samsung Galaxy S4
    Replies: 4
    Last Post: 09-14-2014, 05:50 PM
  4. Odin mode, point of no return
    By ycc in forum Android 4.4 KitKat
    Replies: 3
    Last Post: 09-13-2014, 11:08 AM
  5. Writing on back of GS5
    By TwigsandPebbles in forum Ask a Question
    Replies: 0
    Last Post: 09-13-2014, 08:36 AM
LINK TO POST COPIED TO CLIPBOARD