1. AC Question's Avatar
    Hey guys, this is my first and probably only post in this forum, so please write your answers veeery easy to understand :P

    Yesterday i was trying to install a new ROM to my Smartphone. It worked out quite well, but after restarting it, it just seemed to be very buggy, which is odd because i already used that ROM and it was fine last time. Anyway, it seems, that my Bootloader isnt working correctly, because i tried to install various zip files from my sc card and everytime CWM just crashes and brings me back to their "home menu". I am really frustrated because i now cant stay with the one i have, but i also cant switch to another one. The problem occurs while installing ROMs aswell as Gapps (so i basically cant use my phone in any way right now -__-). I am really frustrated because i never had any problems with CWM itself.

    Does anyone have any ideas what to do? I dont get any error messages from ClockwordMod, it just crashes...

    Thanks in advance

    Using Sony Xperia SP
    Android 4.4.4 with CM 11
    (at least i did)
    09-14-2014 09:14 AM
  2. Golfdriver97's Avatar
    Welcome to the forums.
    Can the device boot up? If you can, I would try redownloading the file to the phone's internal storage, and try again. The card may not be reading properly.
    Martin Nangole likes this.
    09-14-2014 09:32 AM
  3. Martin Nangole's Avatar
    Thanks Yes it can boot up and im going to try it out right now
    Golfdriver97 likes this.
    09-14-2014 09:36 AM
  4. Martin Nangole's Avatar
    Thanks Mate! You completely nailed it. It finally works now
    Golfdriver97 likes this.
    09-14-2014 09:58 AM
  5. Golfdriver97's Avatar
    Thanks Mate! You completely nailed it. It finally works now
    I would avoid keeping anything like that on cards. Cards can fail without any warning. Glad it worked out though. See you around the forums.

    Edit: Since you are up and running, do you have a Nandroid backup? If not, now is probably a good time to make one. Put it on the internal.
    09-14-2014 10:02 AM

Similar Threads

  1. oneplus one GPS not working
    By Saisumanth pentyala in forum OnePlus One
    Replies: 15
    Last Post: 03-10-2015, 10:07 AM
  2. oneplus one GPS not working
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 10-19-2014, 02:40 PM
  3. app did not install correctly
    By Unregistered in forum Ask a Question
    Replies: 1
    Last Post: 09-14-2014, 01:06 PM
  4. Replies: 7
    Last Post: 09-14-2014, 11:07 AM
  5. Rooting Sony Ericsson Xperia Neo V
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-14-2014, 05:01 AM
LINK TO POST COPIED TO CLIPBOARD