1. kuykendallc's Avatar
    I have searched and cannot find an answer to this. I have updated all the involved apps and have been asked to merge voice into hangouts, so I think I have everything good to go in that regard. However, when I create a new message, it defaults to my google voice number and I cannot change it to default to my carrier number. The only way I can get it to default to my carrier number is to change the setting from smart reply. Also, my google voice number is not showing up in the list of options to communicate with people in existing hangout messages (the options drop down to the left of the textbox where you type the conversation). Am I missing something, or an easy setting?
    09-14-2014 09:42 AM
  2. dancing-bass's Avatar
    I don't have Google Voice, but it seems that a lot of issues with the updated Hangouts/Hangouts Dialer apps can be solved by logging out of them (either one - it will log you out of the other one automatically) and rebooting.

    I don't know if this will solve your specific issue, but it's worth a shot. And if it doesn't I hope someone with better "hands on knowlege" can help you out!
    09-14-2014 11:16 AM
  3. kuykendallc's Avatar
    Thanks for the suggestion. It didn't seem to help in any way. Hopefully I get a fix soon.
    09-14-2014 11:28 AM
  4. Blah's Avatar
    I have the same issue, and the only way I've found to workaround this is by changing your SMS reply from option

    * Go to Settings > SMS
    * Tap Send SMS from
    * Choose your mobile number

    Unfortunately this basically kills the point of merging Google Voice into Hangouts, but it'll let you start conversations from your mobile number again.
    09-14-2014 11:52 AM
  5. kuykendallc's Avatar
    Yeah, I have done this and agree it does kill the point. At least its been validated by another person and isn't just an issue with my phone. In the initial pictures on AC, it looked like you could change from the toggle to the left of the message textbox. Google's documentation also states that a new message would default with your carrier's number. Hopefully it will be fixed soon.
    09-14-2014 11:54 AM

Similar Threads

  1. Hangouts
    By VincentSamoisy in forum Ask a Question
    Replies: 5
    Last Post: 05-14-2015, 02:31 PM
  2. Hangouts Notificiations
    By greatgoogly in forum Google Nexus 5
    Replies: 7
    Last Post: 10-06-2014, 07:14 PM
  3. new update messed up my screen
    By cmackiewicz89 in forum Verizon LG G2
    Replies: 5
    Last Post: 09-18-2014, 10:46 PM
  4. Replies: 7
    Last Post: 09-15-2014, 05:25 PM
  5. New Hangouts Dialer without GV
    By net62957 in forum Ask a Question
    Replies: 2
    Last Post: 09-14-2014, 11:38 AM
LINK TO POST COPIED TO CLIPBOARD