1. Aleksandar Andreev's Avatar
    First let me say,i`m new to android(sound strange but i just got my hands on a low cost android device and i would like to use it as a second phone),the phone is a privileg sm36 runs 4.2.2 version of android.the problem is a few apps like youtube,maps etc.,wants me to update my services,so they can work,but when i tried it said "error,the package file was not signed correctly,try to uninstall the installed version and try again'.I searched the internet and tried a few suggestions,but none worked for me,i performed factory reset a few times but the problem is still there.By the way sorry if my english is not good enough,it`s not my native language.
    09-14-2014 05:07 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! It may be that the phone is not certified for Google Play, and can therefore run into compatibility issues. Did it come with Google Play Store preinstalled? If not, then it isn't certified.
    09-15-2014 12:38 AM
  3. Ritesh Sharma1's Avatar
    Please help me bro

    Posted via the Android Central App
    09-15-2014 12:46 AM
  4. B. Diddy's Avatar
    Welcome to Android Central! Please state the nature of the Android emergency.
    09-15-2014 12:50 AM
  5. Aleksandar Andreev's Avatar
    Hi,yes it came with google play on it.
    09-15-2014 05:40 PM
  6. B. Diddy's Avatar
    I've never encountered that before. Try going to this support site and click on Contact Us in the upper right. Then request a call or chat. https://support.google.com/googleplay/?hl=en
    09-15-2014 06:10 PM

Similar Threads

  1. Replies: 10
    Last Post: 04-16-2016, 08:31 AM
  2. Replies: 6
    Last Post: 10-14-2014, 05:09 PM
  3. Replies: 7
    Last Post: 09-19-2014, 09:27 AM
  4. Liquidsmooth Rom Updating
    By hemanse in forum Samsung Galaxy S3 Rooting, ROMs, & Hacks
    Replies: 0
    Last Post: 09-14-2014, 04:19 PM
  5. Replies: 0
    Last Post: 09-14-2014, 04:14 PM
LINK TO POST COPIED TO CLIPBOARD