1. AC Question's Avatar
    I have a Samsung Galaxy S3 SGH-T999 (running 4.3) that I have been using with Windows 7, XP, and Vista machines as a "media device" without Kies; I simply plug it in and use it as a drive. When plugged in to those machines, the phone says "connected as media device"...

    I recently replaced the 7 machine (Dell Optiplex 745) with a brand new Dell XPS8700 with Windows 8.1. However, when I connected the phone via USB, it was not recognized at all; the phone only charges. (FWIW, it does recognize my old iPhone 4).

    1) I read that for some, installing Kies would load the latest drivers and solve the issue, so I began with Kies3 because even though my phone is pre-2013, it is running 4.3, so I figured that would supersede. I installed Kies3 and let it update itself to the newest version. Kies3 did not fix the problem, and did not recognize the device.

    2) Next, I uninstalled Kies3, and installed Kies 2.6. All indications are that 2.6 is for 7 and XP, but I installed it anyway. It also updated itself. No change in device status, and also tried running the "troubleshoot connection error" tool, which also helped nothing.

    3) I learned about the potential Windows media player and Windows 8.1n/kn issue and applied the pack, which stated that it did not apply to my windows version.

    4) I checked device manager, and although I'm not 100% sure I've ID'd the correct device under USB controllers, there is one that says "unkown USB device (device descriptor failed)", which I suspect is it.

    5) In the midst of these efforts, I also experimented with various cables and USB ports.

    FYI, the phone does still connect with the other machines, just not the 8.1 machine.

    Any other suggestions?
    09-14-2014 08:51 PM

Similar Threads

  1. Samsung Galaxy S5 video stopped working
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-16-2014, 03:23 AM
  2. exchange subfolders on galaxy tab S
    By superyon in forum Ask a Question
    Replies: 3
    Last Post: 09-15-2014, 05:17 AM
  3. help connecting hdmi to tab10.3
    By boo in forum Ask a Question
    Replies: 1
    Last Post: 09-15-2014, 12:30 AM
  4. Replies: 1
    Last Post: 09-15-2014, 12:25 AM
  5. Samsung S4 Videos
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-14-2014, 07:08 PM
LINK TO POST COPIED TO CLIPBOARD