1. AC Question's Avatar
    After getting the Verizon 4.4.3 kitkat update on my M8, I noticed the previous network of LTE/CDMA is missing from my preferred network options. The options now are: LTE mode, CDMA mode, LTE/legacy 3GPP mode, and Global mode. Does anyone know if the legacy 3GPP mode acts like the LTE/CDMA mode I had before?
    09-15-2014 10:29 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! That's probably correct. My guess is that they are now offering an LTE only mode in anticipation of the VoLTE rollout (thus allowing both voice and data over LTE, without the need for CDMA).
    09-15-2014 10:46 AM
  3. cujou's Avatar
    Thanks, B. Diddy. I problem I foresee with choosing the LTE mode — before the VoLTE rollout — is what if I'm in an area that doesn't have 4G? I don't think it will switch to 3G automatically. Instead, it will probably tell you that you don't have a connection and would need to switch networks. This might become a nuisance. Should I stay on Global mode then? I'm not sure what the LTE/legacy 3GPP mode does.
    09-15-2014 12:32 PM
  4. B. Diddy's Avatar
    I think LTE/legacy 3GPP is the same as the old LTE/CDMA setting. The easiest thing to do is probably to go to an area where you know LTE is a little iffy, and use that setting.
    09-15-2014 06:05 PM
  5. mc_365's Avatar
    Any further info on this. I'm not able to send MMS text while on wifi, which basically means I can't send MMS while at home unless I toggle the wiifi off. I don't believe the phone should function this way.
    09-17-2014 09:30 AM
  6. B. Diddy's Avatar
    So you have both wi-fi and mobile data on? The device ought to know that mobile data is on, so that it can use it to send the MMS, although I have heard of issues where the wi-fi seems to override the mobile data, and thus prevent MMS from being sent.
    09-17-2014 10:36 AM
  7. mc_365's Avatar
    So you have both wi-fi and mobile data on? The device ought to know that mobile data is on, so that it can use it to send the MMS, although I have heard of issues where the wi-fi seems to override the mobile data, and thus prevent MMS from being sent.
    Exactly as you described, the 4GLTE icon kind of brightens then the Wifi traffic arrows start blinking, then it fails. If I turn the wifi off the message will then transmit as expected.
    There's no way to change the APN so my next guess is it is something with the Network Setting, and as noted in the OP the setting has changed.
    09-17-2014 11:38 AM

Similar Threads

  1. Not registered on Network? URGENT
    By JollyJed in forum Samsung Galaxy S4
    Replies: 15
    Last Post: 08-18-2015, 08:47 AM
  2. Does your version of the S5 get 4G LTE?
    By TwigsandPebbles in forum Samsung Galaxy S5
    Replies: 7
    Last Post: 09-17-2014, 12:59 PM
  3. Is it possible to upgrade wifi to LTE?
    By milo12 in forum Samsung Galaxy Note Pro 12.2
    Replies: 6
    Last Post: 09-16-2014, 05:21 PM
  4. My phone has locked by Knox Mode of Sam Sung!
    By MyPhoneNote in forum Ask a Question
    Replies: 0
    Last Post: 09-15-2014, 03:06 AM
  5. Replies: 1
    Last Post: 09-15-2014, 12:25 AM
LINK TO POST COPIED TO CLIPBOARD