1. Dmnroid's Avatar
    Hello everyone !!
    I've searched for weeks now and couldn't find an answer ...
    So i've decided to come here and put out my problem so hopefully someone can help me !
    Here I go;
    I've got in my possession the Samsung Galaxy S3 and for about 2 weeks or so, i've got a connecting problem !
    When i plug my phone in the computer, phone charges but "the usb device not recognized" message appears on my screen. No way to access my phone's files. I've tried, uninstalling and installing drivers, Samsung Kies, other programms but none can "detect" my phone. I've even tried many USB cable as my own cable, the Samsung that came in with my phone, a Nokia cable, PS4 and Xbox One cable, HTC cable ..... nothing !!!
    I've read that some people came across the same problem after a 4.2 or so Update... but i don't think i've made any updates and if i'm not mistaken the 4.2 update was made quite a while ago and my probleme came up since a few weeks !
    I'm getting really annoyed by the day, as i can't add any musics nor can i take out some summer pictures !
    What should i do ? -- I'm really thankfull for any reply !!
    09-15-2014 12:39 PM
  2. John G5's Avatar
    You must explicitly download the correct driver and install it.
    09-15-2014 01:13 PM
  3. anon8380037's Avatar
    Well, there have been issues reported recently with Windows and incorrect drivers, but not especially Samsung.
    Has the phone been used before, or is it new.
    What version of Android is it running?
    Did Kies recognize the phone and download the correct Kies version for it, although I think with KitKat 4.4 all current Samsung's are on Kies Version 3 or is it 4.3.

    When you plug your cabled S3 in to the pc port, do you get a usb notification on the phone panel, saying it's connected as an MTP device?

    Sent from my SM-N9005 using Tapatalk Pro
    09-15-2014 01:29 PM
  4. Dmnroid's Avatar
    Well i did, ...
    I mean trough Kies i tried the "troubleshoot" connection and as it cannot detect my phone, it reinstalls the drivers... i did it many times !
    Do you know where i can get to install manually those drivers ? (my Phone is french...)
    09-15-2014 01:42 PM
  5. Dmnroid's Avatar
    My Android version is 4.3
    Kies did not recognize the phone and as i responded to John G5, i triedd the troublshoot and kies kept on reinstalling the drivers !!
    When i use my samsung cable, i don't get any message on my phone as it used to ! the only thing thar works is the charging part !
    09-15-2014 01:45 PM
  6. anon8380037's Avatar
    ..... not sure. I wonder if you need to go to www.Samsung.fr

    Sent from my SM-N9005 using Tapatalk Pro
    09-15-2014 01:46 PM
  7. Dmnroid's Avatar
    well the thing is ... Maybe i'm very bad at it ... but i can't seem to find a way how to send them an e-mail ! When i click on "send us an e-mail", i get to fill out my name, type of phone etc etc ... once i do it , i type in my message and i click send .... It tells me "error, no session is active" (or something similar) .... I'm connected on my SAmsung Account and i don't seem to understand what "session" does it requires .... -_- pffffffffff i'm about to throw my phone by the windows ^_^
    09-15-2014 02:12 PM
  8. anon8380037's Avatar
    I was thinking more - trying to download Kies from the French site, after uninstalling and cleaning your version, and seeing if it is recognised then.
    I'm struggling to help you here, but stick around, someone will have a better idea, but from tomorrow I would recommend posting in the Samsung S3 forum as well.

    Many have had good success contacting Samsung CS, either by phone email. I would just look at the customer service email address on your local site (US?). I will post the email here for US.
    http://forums.androidcentral.com/e?l...token=kFEw_wgu

    This is what happens when I connect my Samsung Note 3, but I think you knew this already.

    09-15-2014 02:38 PM
  9. Dmnroid's Avatar
    I appreciate alot your efforts to help me
    I know that normally the "USB icon" shows up when you connect the phone to the pc as shown in your screenshots but the problem is when i connect my phone, i don't get this icon ... :/ it only charges , nothing else !!
    And i don't really think that there is a difference between English Kies or French Kies, but i guess it doesn't hurt to try ) (BTW, i live in France ^^)

    And you said to post this on the S3 forum ^^ Is there a way to transfer it ? or should i just write this post one more time in the S3 section ?


    UPDATE: Just tried Kies on the french Website but still nothing, when i plug in my phone, kies does not detect any devices and i still get the "device not recognized" message :/ Even with the the "troubleshoot connection error" button, still nothing
    09-16-2014 07:29 AM
  10. anon8380037's Avatar
    You either have a phone issue, a driver issue (w7, 8, xp, mac?), or a windows device manager / hardware issue.
    Say hello and explain the problem fully in Android Central Community - Introductions where experienced mods and ambassadors answer. They possibly missed it here.
    And yes just start a new thread with the problem in the S3 forum later.

    I didn't need drivers for my Windows 7 pc, until the most recent small update when Kies said it was installing a new driver before the update.

    I don't know what Android version you have, or what pc you use, but I can't help further here.

    Try introductions. They're nice!

    Sent from my SM-N9005 using Tapatalk Pro
    09-16-2014 10:58 AM
  11. Dmnroid's Avatar
    Ok ill do so
    Well thank you very much for your efforts i really appreciate
    09-16-2014 11:59 AM
  12. anon8380037's Avatar
    You're welcome. Sorry it wasn't what I thought.

    Sent from my SM-N9005 using Tapatalk Pro
    09-16-2014 12:01 PM

Similar Threads

  1. Replies: 4
    Last Post: 09-19-2014, 08:19 PM
  2. does using the hotspot ruin the battery
    By A Galliher in forum Ask a Question
    Replies: 2
    Last Post: 09-16-2014, 05:33 PM
  3. Moto 360 Design Face-Off - Where is the face?
    By Bunza Steele in forum Moto 360
    Replies: 3
    Last Post: 09-16-2014, 09:41 AM
  4. Just used the Isis Wallet payment system...
    By Adrianb72 in forum Samsung Galaxy Note 3
    Replies: 9
    Last Post: 09-16-2014, 07:28 AM
  5. Replies: 0
    Last Post: 09-15-2014, 11:25 AM
LINK TO POST COPIED TO CLIPBOARD