1. AC Question's Avatar
    I've had an S4 for about 9 months and after changing the battery and the charge port because it lasted more than 2 hours to get fully the problem remains. Right now it has been 4 hours and counting plugged charging AND IT'S ON 82%! I've have 7.80GB of free space and I use the Clean Master app, the Battery Doctor app AND the Power saving option on and still the problem is there. And top of all, with all this the charge last for about 9 hours.

    I'm getting very dissapointed for this issue.

    Adrián
    09-15-2014 01:43 PM
  2. UJ95x's Avatar
    Welcome to AC
    Could you post a screenshot of your battery stats? Would help to see if there's any unusual draining going on
    09-15-2014 01:54 PM
  3. inspectorcholi's Avatar
    Here you go.

    And, also, during the charge if I have to use the phone, it consumes the energy instead of slow the charge (before the screenshot it was at 83% and now its 82% still plugged)

    Charging problems-screenshot_2014-09-15-13-04-08.jpg
    09-15-2014 02:15 PM
  4. UJ95x's Avatar
    Here you go.

    And, also, during the charge if I have to use the phone, it consumes the energy instead of slow the charge (before the screenshot it was at 83% and now its 82% still plugged)

    Click image for larger version. 

Name:	Screenshot_2014-09-15-13-04-08.jpg 
Views:	4 
Size:	150.4 KB 
ID:	136684
    Hmm, well it looks like your have pretty poor signal where you are. Has the drain always been bad or did it just start recently?
    09-15-2014 03:04 PM
  5. inspectorcholi's Avatar
    Usually here I got H+, but my operator is in some kind of reparations or so.
    The draining have been bad since the half of July.
    09-15-2014 04:44 PM
  6. UJ95x's Avatar
    Usually here I got H+, but my operator is in some kind of reparations or so.
    The draining have been bad since the half of July.
    Is that when your signal started getting worse?
    09-15-2014 04:44 PM
  7. inspectorcholi's Avatar
    No, the signal issue have been happening through this weekend
    09-15-2014 09:15 PM

Similar Threads

  1. Replies: 8
    Last Post: 09-25-2015, 12:02 AM
  2. Google Play store crashing problem
    By AC Question in forum Ask a Question
    Replies: 20
    Last Post: 09-28-2014, 03:12 PM
  3. Google Play Music Problem
    By ellie bloxham in forum Ask a Question
    Replies: 1
    Last Post: 09-15-2014, 11:41 AM
  4. email problem
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-15-2014, 11:33 AM
  5. [2014 Moto X] Will it have Wireless charging?
    By Benji stark-elster in forum Moto X (2014)
    Replies: 1
    Last Post: 09-15-2014, 10:48 AM
LINK TO POST COPIED TO CLIPBOARD