1. AC Question's Avatar
    Hey y'all, I've had a Galaxy S3 for about a year now and I recently flashed SlimKat on it. It ran fine for a week or so and then randomly turned off. Now when I try to boot the phone it says "SAMSUNG" then it starts the custom bootlogo and turns off after about 3 seconds. I can only get it to boot if I remove the battery and place it back in. I can make it into download mode for about 2 seconds, and I can get the boot logo for recovery mode. I do not have to touch my power button to access either of those modes.
    09-23-2014 05:50 PM
  2. Sophia Zhao's Avatar
    Hey y'all, I've had a Galaxy S3 for about a year now and I recently flashed SlimKat on it. It ran fine for a week or so and then randomly turned off. Now when I try to boot the phone it says "SAMSUNG" then it starts the custom bootlogo and turns off after about 3 seconds. I can only get it to boot if I remove the battery and place it back in. I can make it into download mode for about 2 seconds, and I can get the boot logo for recovery mode. I do not have to touch my power button to access either of those modes.
    It's the problem of software, something damaged its system. You have to root the phone.
    09-24-2014 01:33 AM

Similar Threads

  1. Network EE - UK no update from 4.4.2
    By skid_ in forum HTC One M8
    Replies: 3
    Last Post: 09-24-2014, 11:58 AM
  2. Downloaded apps cache images into gallery 😠
    By lordy5 in forum HTC One M8
    Replies: 3
    Last Post: 09-24-2014, 07:47 AM
  3. Won't sync on wifi unless in use.
    By kaniabn in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 09-23-2014, 09:52 PM
  4. Replies: 1
    Last Post: 09-23-2014, 03:16 PM
  5. Replies: 0
    Last Post: 09-23-2014, 01:59 PM
LINK TO POST COPIED TO CLIPBOARD