1. bolo185's Avatar
    Info on this forum helped me fix a previous phone issue so I'm hoping for some help on new issues.

    I have a 4-month old HTC Evo. A few months ago the visual voice mail stopped working (no visual notifications of new messages and no new messages received). I had to call my own number to see if there were new messages and get messages that way. The Sprint Store messed with it and got it working but recently it stopped working again. I uninstalled and reinstalled the VM widget but still doesn't work. Shows messages stored up until late August then no messages after that. I had to go back to calling my own number to access the old voice mail system. I was going to remove the battery but the Sprint Store says battery can not be accessed so I was only able to power off the phone and restart but still no visual voice mail.

    Then in the last day or two I have a 10-12 hour lag on receiving text messages. Outgoing messages send instantly but if someone replies or sends me a text I don't receive it until 10 or more hours later. HELP! Any ideas? Thanks in advance for any suggestions.
    09-24-2014 11:10 AM
  2. Rukbat's Avatar
    Both of your issues seem to be Sprint issues. (Due to their recent offers, their system is probably being overloaded, which would account for delays.) Bring the phone back to them and see if they can fix the VM issue permanently. If not, call tech support and see if they can help you. Evidently some provisioning on your account is being reset, but the reset isn't sticking.
    09-24-2014 04:39 PM

Similar Threads

  1. htc desire 816 w update problem
    By AKHIL JAYAN in forum Ask a Question
    Replies: 2
    Last Post: 05-13-2015, 10:12 PM
  2. Replies: 1
    Last Post: 09-24-2014, 03:42 PM
  3. Google Calendar Sync Issue
    By banistersmind in forum Samsung Galaxy Gear
    Replies: 0
    Last Post: 09-24-2014, 11:02 AM
  4. Decrypt password message on EVO 4G LTE
    By Cocomania78 in forum HTC EVO 4G LTE Rooting, Rom's, and Hacks
    Replies: 0
    Last Post: 09-24-2014, 08:56 AM
  5. Why isn't my phone syncing with my Volkswagon RNS 315?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-24-2014, 08:03 AM
LINK TO POST COPIED TO CLIPBOARD