1. AC Question's Avatar
    After my LG G2 updated last night, my autocorrect suddenly stopped working on my phone. I was wondering how to fix this problem. I text fast so I make a lot of mistakes and it takes a long time to go back and correct them all without autocorrect.
    09-24-2014 02:04 PM
  2. Golfdriver97's Avatar
    Perhaps a cache clear in the keyboard?
    09-24-2014 02:08 PM
  3. dakmommy's Avatar
    This is happening to me as well and find it annoying. how do you do a cache clear in the keyboard??
    09-25-2014 09:47 AM
  4. Golfdriver97's Avatar
    This is happening to me as well and find it annoying. how do you do a cache clear in the keyboard??
    Settings>apps>swipe over to all apps>scroll down to the keyboard>click on it, then click clear cache.
    09-25-2014 03:20 PM

Similar Threads

  1. Replies: 22
    Last Post: 04-18-2017, 10:56 PM
  2. Stupid autocorrect!
    By Daktor in forum Samsung Galaxy Note 3
    Replies: 3
    Last Post: 09-20-2014, 08:35 PM
  3. Replies: 4
    Last Post: 09-16-2014, 02:50 PM
  4. Custom autocorrect with Google keyboard?
    By andaheart in forum Samsung Galaxy S3
    Replies: 0
    Last Post: 08-01-2014, 04:27 PM
  5. Replies: 0
    Last Post: 07-26-2014, 03:24 AM
LINK TO POST COPIED TO CLIPBOARD