1. LolloJberg's Avatar
    So, it's me again.

    I haven't been able to watch youtube videos through chrome for a while now. The video starts to play and then after 6 seconds (almost always 6 at least) it stops and it says: "There was an error. Please try again later".

    The youtube app works just fine. Also, when I go on the youtube website on chrome it takes me directly to the app. After some "research", it seems like it's just when I click on something I'd like to watch on facebook and it then takes me to a site on chrome that the video doesn't work. I tried looknig at other videos on the site when it still was through youtube and those didn't work either. When I tried to go to the same site on chrome but not through facebook other videos worked but not the ones I tried to watch when I was on the site via youtube.

    Any idea what the problem might be?
    09-26-2014 02:38 AM
  2. simbaaaaaaaaah's Avatar
    Have you updated chrome lately?
    09-26-2014 02:41 AM
  3. MJFox78's Avatar
    maybe it's a little obvious, but did you try to:

    -) restart your device?
    -) delete data for the chrome app?
    -) uninstall and install chrome again?

    greetings

    MJFox
    09-26-2014 03:40 AM

Similar Threads

  1. How can I promote my Android game?
    By devdyut in forum Ask a Question
    Replies: 5
    Last Post: 12-27-2015, 03:10 PM
  2. Can't transfer a 6 gig file thru usb or sd card
    By Grimgrak in forum Samsung Galaxy Note Pro 12.2
    Replies: 3
    Last Post: 09-26-2014, 09:00 AM
  3. Why can't my Huawei Android phone install more applications?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-26-2014, 02:04 AM
  4. Can't access TWRP on the Nexus 5
    By dtourond in forum Google Nexus 5
    Replies: 0
    Last Post: 09-25-2014, 11:56 PM
  5. Replies: 0
    Last Post: 09-25-2014, 11:44 PM
LINK TO POST COPIED TO CLIPBOARD