1. BamelaLee3's Avatar
    I have a Galaxy S4. I use T-Mobile. I keep having to turn ON my wifi constantly because my phone keeps turning it off. It has done it 3 times while I'm typing this! The router is putting out a perfectly fine signal because I'm using it to stream Netflix. There's no device limit either. I'm just irritated because I can't figure out why it keeps turning the wifi off... also the box to have the phone switch to the "best signal" is unchecked... so I believe I should have control over the wifi preference.

    Posted via the Android Central App
    09-27-2014 06:35 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Are there any "Wi-fi Optimization" options in the advanced wi-fi settings screen? Go to Settings>Wi-fi, tap Menu, then Advanced.
    09-27-2014 07:26 PM
  3. margieKat's Avatar
    Do you have the Mobile Data flag turned on?
    Settings>Connections>More Networks>Mobile Networks (Here is your Mobile Data flag - make sure it's turned on)
    09-28-2014 12:39 AM

Similar Threads

  1. No Wifi after update
    By jorang in forum Samsung Galaxy Note Pro 12.2
    Replies: 6
    Last Post: 09-29-2014, 03:49 PM
  2. Deleting saved Bookmarks from Samsung Galaxy S4
    By Katheryn Caras in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 09-27-2014, 06:08 PM
  3. Replies: 1
    Last Post: 09-27-2014, 05:53 PM
LINK TO POST COPIED TO CLIPBOARD