1. AC Question's Avatar
    I am trying to run showbox on bluestacks. All other apps in bluestacks (games/fb/etc) all work fine, as does the initial pages within showbox. It all seems to work fine until I try to play a movie or show. The program loads with the spinning loading icon, but the when it plays, the picture is split horizontally with the full pic playing on both the top and the bottom. There is only one soundtrack. I have tried reinstalling showbox six times and bluestacks twice. I am using windows 7. I have not seen another post on this problem, so I am hoping someone can help, and it will help others as well. Thanks in advance.
    09-28-2014 05:09 PM
  2. Kimberly Borrell's Avatar
    Hello. did you get any help with this problem? i have the same problem. Thanks
    04-27-2015 10:30 AM
  3. Tom Crawley's Avatar
    Hi I am having the same problem anyone got any answers to this please
    05-27-2015 03:20 PM

Similar Threads

  1. Why isn't the home button working on my S5?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-29-2014, 02:38 AM
  2. "Settings has stopped" in tab view
    By fastcarve in forum Samsung Galaxy Note Pro 12.2
    Replies: 0
    Last Post: 09-28-2014, 04:46 PM
  3. Replies: 0
    Last Post: 09-28-2014, 03:57 PM
  4. Why are images displaying incorrectly on my web browser
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-28-2014, 03:12 PM
  5. Could a HDMI connection confirm a dead screen?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-28-2014, 02:13 PM
LINK TO POST COPIED TO CLIPBOARD