1. AC Question's Avatar
    I have a rooted Nexus 5 that was running the latest stock OS. I attempted to edit build.prop in order to spoof my device ID. When I did this, I backed up build.prop in my sdcard directory. The spoofing didn't work, so I overwrote the build.prop in the system directory with the one I saved in the sdcard directory. When attempting to reboot, I got stuck in a boot loop. I can access the bootloader and recovery mode, both stock.

    These are the problems I have run into when attempting to use tutorials to fix this:
    Connect to device via adb in recovery mode on Windows - device never appears in Device Manager (not in Other Devices, not anywhere)
    Connect to device via adb in recovery mode on Ubuntu - device never appears in lsusb
    Connect to device via adb on blank screen on either PC OS - adb devices returns nothing (on Windows, driver is installed and is the latest)
    Connect to device via adb on bootloader on either PC OS - same as above
    Restore factory image via stock recovery mode - freezes on first step
    Restore factory image via instructions on AOSP website - when running flash-all.sh (or any individual commands it tries to run, I get various errors including "Broken pipe", "Bad file descriptor", "archive does not contain 'boot.sig'"

    I've been working at this for a while, but I haven't been able to find any other methods to attempt. Does anyone have an idea of how I could get around some of these problems or have another method I might try? For example, can I install/use ClockworkMod in my situation? The tutorials I've found to install it all seem to rely on turning on the device properly. At this point, losing my data is no problem; I have a Titanium backup. However, I don't want to lose my phone.

    Thank you very much for your kind consideration of my dilemma.
    09-28-2014 09:59 PM
  2. srkmagnus's Avatar
    Have you sorted this out? If so, what did you do to get it back up and running?

    Often times the problem is setting the appropriate read/write settings to the file when it's pushed back. Worst case scenario is that you can install a custom ROM or flash the factory image to get back up and running.
    09-28-2014 10:37 PM
  3. adonneus's Avatar
    Thanks for the reply!

    No. I have not sorted this out. From what I've read, I agree. I think the problem is that the file permissions were not set correctly. I have tried flashing the factory image, but I ran into the following problems:
    Restore factory image via stock recovery mode - freezes on first step
    Restore factory image via instructions on AOSP website - when running flash-all.sh (or any individual commands it tries to run, I get various errors including "Broken pipe", "Bad file descriptor", "archive does not contain 'boot.sig'"
    Do you know of another way to restore the factory image that I could try? Or do you know how to troubleshoot any of the problems I encountered?
    09-28-2014 11:33 PM
  4. Rukbat's Avatar
    1) adb won't do anything if USB debugging isn't enabled (which is your case, I suspect).

    2) Depending on the carrier, their repiair facility may be willing to reflash the phone for you. ("I turned it on and it just won't turn on." IOW, stupidity, feigned or real, can be your best friend.) Sometimes they have flashing tools that most of the public doesn't have access to. (Some of the devs on XDA might, though, and might even have put them up somewhere you can download them from. At least, the ones in the Nexus 5 forum will have more experience with that phone than most of us here do.)

    BTW, an archive that doesn't contain some particular file usually means that you're trying to flash a bad file, but I'm not that familiar with Nexii..
    09-28-2014 11:47 PM

Similar Threads

  1. Why does my music pause a second after pushing play?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 09-30-2014, 04:47 PM
  2. Moto X Pure Edition- how do I set it up (SIM card)?
    By GSOAT in forum Moto X (2014)
    Replies: 5
    Last Post: 09-29-2014, 02:12 PM
  3. How can I retrieve my contacts?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 09-29-2014, 12:14 AM
  4. Replies: 2
    Last Post: 09-28-2014, 11:37 PM
  5. Can I make a folder in a folder ?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-28-2014, 05:42 PM
LINK TO POST COPIED TO CLIPBOARD