1. AC Question's Avatar
    Hi,
    I just got my brand new G3 from LG via amazon.
    been using it for a week or so. One thing that has been annoying me tremendously is that some of my pictures, after I take them, become 0 Bytes big, and hence display as "corrupted" / "media not found" in Photos/Gallery. While I'm taking them all is good, no errors etc, but when I want to watch them later they are broken.

    It looks like it's only happening when I use the dual camera mode. And it's not consistent (some work, some don't) but it happens in about half of the cases.
    The only thing noteworthy about my phone is that I enabled the ART runtime instead of the standard Dalvik, maybe it's related to that. Other than that, my phone is as default as it gets.

    Thanks for any help,
    Dieter
    10-01-2014 07:01 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Are the photos saving to Internal Storage or the external SD card?
    10-01-2014 06:38 PM

Similar Threads

  1. autocomplete of past numbers on dialler
    By Paul Nirens in forum Google Nexus 5
    Replies: 2
    Last Post: 10-03-2014, 07:48 AM
  2. Why has wireless charging killed my Samsung S5 battery?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 10-01-2014, 09:00 PM
  3. Replies: 3
    Last Post: 10-01-2014, 11:19 AM
  4. Need some help with getting stock rom
    By Roni96 in forum General Help and How To
    Replies: 1
    Last Post: 10-01-2014, 11:15 AM
  5. ph not taking a charge
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 10-01-2014, 08:36 AM
LINK TO POST COPIED TO CLIPBOARD