1. AC Question's Avatar
    My phone updated e-mails at 6:30 A.M and it is noon and it still has received any more that I know I received.
    10-01-2014 12:22 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Are you using the stock Email app? Open it, tap Menu, then Settings, select your email account, and check the sync settings. You can usually set the interval to as frequently as 15 minutes.
    10-01-2014 01:31 PM

Similar Threads

  1. Replies: 1
    Last Post: 10-01-2014, 07:17 PM
  2. Replies: 3
    Last Post: 10-01-2014, 03:03 PM
  3. How can I turn off roaming calls on Samsung Galaxy S2?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-01-2014, 11:39 AM
  4. Replies: 1
    Last Post: 10-01-2014, 11:01 AM
  5. Using Samsung Galaxy Epic 4G abroad: HSDPA vs. GSM
    By lzr0 in forum Samsung Epic 4G
    Replies: 0
    Last Post: 10-01-2014, 10:55 AM
LINK TO POST COPIED TO CLIPBOARD