1. AC Question's Avatar
    Already turned off 'vibrate on touch' from settings>sound, but can't find option to turn off haptic feedback when using keyboard to text. any ideas? thx
    10-02-2014 11:07 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Go to Settings>Language & Input, tap the setting icon next to the your keyboard, and turn off Vibrate on Keypress there.
    10-02-2014 06:08 PM

Similar Threads

  1. Questions for Moto X(2014) Owners
    By billbrobaggins in forum Moto X (2014)
    Replies: 11
    Last Post: 10-28-2014, 09:16 PM
  2. Replies: 4
    Last Post: 10-03-2014, 11:23 AM
  3. How do I block an incoming phone call on the Galaxy 4?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-02-2014, 06:20 PM
  4. Replies: 3
    Last Post: 10-02-2014, 05:05 PM
LINK TO POST COPIED TO CLIPBOARD