1. AC Question's Avatar
    Hi all, Newbie here. I have had my nexus for about 11 months and found the earphone socket was operating erratically. It has been for repair under guarantee and the main board has been replaced, it came back today. I am trying to set it up, but cannot access our wifi. Repairers have not installed Android on it , so I have no access to settings etc. In order to install I need wifi, which is where the problem begins. I am getting a message "authentication problem" whenever I try to connect to our wifi. I have rebooted and reset the wifi box, but nothing has changed. I don't know what to do next!. Help would be appreciated, even if only a suggestion to send a "rude" message to the repairers!
    Thanks, Ann
    10-02-2014 02:51 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! I'm sorry, but what do you mean that they didn't install Android on it? If you can turn the tablet on, and the homescreen shows up, the Android OS is installed. Swipe down from the top/right of the screen to get to the Quick Settings menu, and tap Settings. Can you get to the Settings menu that way?

    Review this guide: http://forums.androidcentral.com/amb...-problems.html
    10-02-2014 05:16 PM
  3. Ann-p's Avatar
    Thanks B Diddy, I already looked at the troubleshooting link but I can't access settings. When I turn on I get "Welcome, choose language" menu and a next arrow which takes me to Select Wi-fi. Our router is showing ( along with the neighbours) but when I try to connect I get the message "authentication problem". I can't get past this screen and I do not get the usual homescreen. If I swipe I just get the date and time at the top.
    10-03-2014 01:53 AM
  4. B. Diddy's Avatar
    Is there a "Skip This Step" option in the wi-fi selection screen? Have you tried rebooting your router by unplugging its power, waiting 10 seconds, then plugging it back in again? Can you bring the tablet to a friend's house and try their network?
    10-03-2014 10:24 AM
  5. Ann-p's Avatar
    Hi again. No skip this step, I have rebooted router x 2 now. Can try a friends house but not for a day or two. Message to repairers tech said "bring it back to shop and we'll send it off again"!!! I suppose I'll have to do that after W.E. if friends wifi doesn't work. Thanks for your help.
    10-03-2014 02:22 PM
  6. B. Diddy's Avatar
    You might also try a hard reset of the router, which means finding the pinhole reset button and pressing it in for about 5 seconds. Then you'll need to set the router back up on your computer. But it might help.
    10-03-2014 02:53 PM

Similar Threads

  1. Moto X 2014 Coming from Note 3 and Galaxy Gear
    By tech_fan in forum Moto X (2014)
    Replies: 3
    Last Post: 10-03-2014, 10:29 AM
  2. Why is my internet not connecting despite strong 4G signal?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 10-02-2014, 05:33 PM
  3. Why is my phone saying I have no pictures?!!?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-02-2014, 05:18 PM
  4. No connection even over wifi
    By ItsMeMandi in forum Samsung Galaxy S5
    Replies: 6
    Last Post: 10-02-2014, 03:00 PM
  5. Why isn't my iPhone receiving my messages from my S3?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-02-2014, 02:38 PM
LINK TO POST COPIED TO CLIPBOARD