1. AC Question's Avatar
    costantley get this message when connecting to wifi
    10-03-2014 11:47 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Which device do you have? Does this happen when connected to wi-fi or mobile networks?

    Go to Settings>Wi-Fi, then tap Menu, then Advanced, and look for an option for "Avoid weak connections," and uncheck it.
    10-04-2014 02:58 AM

Similar Threads

  1. Replies: 2
    Last Post: 10-07-2014, 06:24 PM
  2. Is Kies the best option for software / firmware update(s)?
    By getintoit in forum Ask a Question
    Replies: 0
    Last Post: 10-03-2014, 11:41 PM
  3. How do I get out of recovery mode?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-03-2014, 11:14 PM
  4. Replies: 1
    Last Post: 10-03-2014, 10:57 PM
  5. Replies: 0
    Last Post: 10-03-2014, 10:29 PM
LINK TO POST COPIED TO CLIPBOARD