1. AC Question's Avatar
    how do I manage notifications?
    10-08-2014 02:04 PM
  2. anonymous1456's Avatar
    What phone??
    10-08-2014 02:07 PM
  3. Black5024's Avatar
    lg4lte
    10-08-2014 02:19 PM
  4. anonymous1456's Avatar
    Hmm have you looked in your settings
    10-08-2014 02:21 PM
  5. Rukbat's Avatar
    Most apps have settings to turn notifications on and off, and some have settings to set the notification tone. Look in Hey Tell. Press the menu, then look for Settings or Notifications.

    The default notification tone is in Settings/Device/Sound/Default notification sound.

    Edit:

    From the app's page on Play:

    * Notifications alert whenever a message is received if you enable the Background Service via Menu > Settings > Background Service
    ✳ TIP: If you're on wifi & want to avoid late notifications, be sure to set your Wifi Sleep Policy to Never: Menu >Settings > Wireless & Networks > Wi-Fi Settings > Menu > Advanced > Wi-Fi sleep policy > Never.
    10-08-2014 04:25 PM

Similar Threads

  1. Getting bad battery life on Moto 360
    By Afterlife737 in forum Moto 360
    Replies: 32
    Last Post: 12-31-2014, 02:37 PM
  2. Not getting voicemail notification on Samsung Note III
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 10-08-2014, 04:54 PM
  3. not able to get to home page on my samsung s4 mini19192
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 10-08-2014, 04:53 PM
  4. Replies: 1
    Last Post: 10-08-2014, 02:56 PM
  5. Replies: 1
    Last Post: 10-08-2014, 02:49 PM
LINK TO POST COPIED TO CLIPBOARD