1. AC Question's Avatar
    i have zte v8110 i want install android 4.4 kitkat on it less than 2.2.3 version
    please tell me how & give it to me
    10-11-2014 06:50 PM
  2. Rukbat's Avatar
    The phone doesn't have enough power, RAM or ROM to run 4.anything. You'd have to find a Kitkat ROM written for that model (that's done by the manufacturer) and you probably won't, because they wouldn't have written one for phone it won't work on. (That's why contracts run for 2 years - after that, the phone usually can't be upgraded, because the newer versions of Android need phones with more power and memory, so you replace the phone. The old one becomes a good donation for a group that supplies phones to people who just want voice and text accounts, or people at risk who have to be able to call the police.)
    10-11-2014 08:39 PM

Similar Threads

  1. Emoji issue on sms
    By stewbug in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 10-13-2014, 12:57 AM
  2. Replies: 1
    Last Post: 10-12-2014, 12:17 AM
  3. Replies: 1
    Last Post: 10-11-2014, 08:51 PM
  4. Replies: 1
    Last Post: 10-11-2014, 08:45 PM
  5. How do I turn off hourly chime on my Galaxy S 5?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-11-2014, 06:11 PM
LINK TO POST COPIED TO CLIPBOARD