1. Josselyn23's Avatar
    I have a Samsung S4 and when I bought it this occurred after a few days of use. I got it fixed in my local carrier and they returned it resetted. Now after a few months, the pictures shows up as black and white lines again.

    A screenshot can be viewed here: tinypic(.)com/r/r927ev/8 remove () around the period

    As you can see the icons are showing perfectly fine at the bottom, it is just its enlarged view. I tried sending the photo into my computer and the same thing happened. The icon itself is perfectly fine, but when you double click to view the picture it shows up as black and white lines.
    10-16-2014 05:42 AM
  2. SpookDroid's Avatar
    Hi Josselyn,

    That's a very odd thing! It seems like the picture coding is going nuts. Have you tried taking pictures with a 3rd party camera app? If a third party camera app works fine, then it's an app problem, and in that case, you can try to go to the Application Manager in your settings, find the ALL tab, find the Camera app, and clear cache and data from it.

    Let us know if that helped.
    10-16-2014 11:36 AM

Similar Threads

  1. Should I consider doing a factory reset on my phone?
    By Vaibhav Sharma1 in forum Google Nexus 5
    Replies: 3
    Last Post: 10-20-2014, 04:54 AM
  2. How can I move apps to an sd card?
    By loriannbuffa in forum LG G3
    Replies: 2
    Last Post: 10-16-2014, 03:07 PM
  3. Replies: 1
    Last Post: 10-16-2014, 07:15 AM
  4. Replies: 1
    Last Post: 10-16-2014, 04:24 AM
  5. Replies: 0
    Last Post: 10-16-2014, 01:02 AM
LINK TO POST COPIED TO CLIPBOARD