1. saifu1941's Avatar
    Hi,

    i 'm having problem with my moto g. About a month ago i rooted my phone. It was working good but suddenly the play store is giving no connection error, i tried some tutorials to clear cache, resest play store data, etc. i have even reset my phone 2-3 times, but still no solution for the problem.
    After reseting the phone i cant link my google account to play store. its giving an error "cant establish a reliable connection to the server. this could be a temporary problem or your android deveice may not be provisioned for data services. if it continues, call customer care.

    Will i have to unroot my phone and relock the bootloader??

    please help me...
    10-21-2014 03:59 PM
  2. Rukbat's Avatar
    I've been getting a "can't establish a connection" error with various Google servers (mainly the Google account server, or whatever holds the account information) the past few days (with things like signing into a site using my Google account). Google may be having a problem. If it doesn't resolve by the weekend, call customer care, or post on their forum. (Fixing a problem like that is trivial - finding what to fix could take days.)
    10-21-2014 04:49 PM

Similar Threads

  1. Verizon Z3v in white hands on
    By peteypab2133 in forum Sony Xperia Z3v
    Replies: 34
    Last Post: 11-15-2014, 01:20 AM
  2. Replies: 1
    Last Post: 10-22-2014, 02:54 AM
  3. Replies: 1
    Last Post: 10-22-2014, 02:51 AM
  4. Swype disappeared from my phone... how can I get it back?
    By castrofreak in forum Ask a Question
    Replies: 4
    Last Post: 10-21-2014, 11:17 PM
  5. N2 Sim work in N4 (att)
    By cvail in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 10-21-2014, 03:34 PM
LINK TO POST COPIED TO CLIPBOARD