1. AC Question's Avatar
    Hi,

    So I received a warning when I was on chrome that some malware has been detected. I downloaded "Android Anti Virus" then turned off wifi and mobile data. After running a scan it told me malware has been detected in the photo editor app that comes standard with the phone.

    I have disabled the photo editor app.

    Should I do a factory reset? Or is there anything else I should do? I use my phone a lot for banking etc.

    Thanks in advance
    11-04-2014 11:58 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Unfortunately, that initial warning you got while browsing was almost certainly a scareware ad--a fake "warning" about a virus that just tries to get you to install an app. This Android Anti Virus app you installed may or may not be legit. I would uninstall it immediately. If you find that you can't, go to Settings>Security>Device Administrators, and see if it's listed there. If so, make sure it's unchecked, then try to uninstall it again.

    Afterwards, install a legitimate antivirus app like Malwarebytes or Avast, and run a scan to make sure that other app didn't leave behind any malicious resiude.
    11-05-2014 12:15 AM
  3. Rukbat's Avatar
    I run both Avast and Malwarebytes, on different nights, once a week each, Sometimes one catches what the other misses. (They run when I'm asleep.)
    11-05-2014 12:17 AM

Similar Threads

  1. Replies: 3
    Last Post: 11-16-2014, 07:01 PM
  2. Samsung Galaxy Note 8.0 startup problem
    By JayLuya in forum Samsung Galaxy Note 8.0
    Replies: 5
    Last Post: 11-11-2014, 05:21 PM
  3. Why can't I make or receive calls on my Samsung S4 mini?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-05-2014, 12:30 AM
  4. Replies: 1
    Last Post: 11-05-2014, 12:17 AM
  5. has anyone tried Viper Audio on there rooted Shield tablet?
    By angry english in forum SHIELD Tablet
    Replies: 0
    Last Post: 11-04-2014, 10:09 PM
LINK TO POST COPIED TO CLIPBOARD