1. AC Question's Avatar
    I took a look at my calendars today and noticed I have two 'Birthdays' calendar.
    One in which I created myself and have been marking birthdays of people.
    Today I noticed another calendar has been added that also says Birthday. I know it's coming from Google plus but I can't figure out how to get rid of it...

    The description for that newly created calendar is as follows.
    'Displays birthdays of people in your Google+ circles and Google Contacts. Also displays anniversary and other event dates from Google Contacts, if applicable.'

    Anyone know how to get rid of this?

    Thanks!
    11-05-2014 08:12 PM
  2. KCAndroid1's Avatar
    Open the regular Google Calendar app, click Settings, then Calendars to Display. Uncheck the one(s) you don't want to see.
    11-05-2014 08:14 PM
  3. AlternetConcept's Avatar
    That option is not available. The check box is grayed out.

    No one else has this??
    (That question was from me btw... I forgot to log into my account!)
    11-05-2014 08:21 PM
  4. AlternetConcept's Avatar
    AHH!! I FOUND IT!!!
    Most ludicrous thing ever!!
    Here's the answer.

    Settings > Calendars tab > 'Browse Interesting Calendars' > More tab > Birthdays - Unsubscribe

    Absolutely nuts... But I found it!
    11-05-2014 08:24 PM
  5. djysrv's Avatar
    Works, but unbelievable and obscure.
    11-14-2014 10:02 AM
  6. se1961's Avatar
    Oh my gosh THANK you. I was going crazy trying to figure out 1) where that calendar came from and more important 2) how to get rid of it.
    11-17-2014 10:14 PM
  7. fastball05's Avatar
    I registered just to say THANK YOU SO MUCH. Absolutely unreal that google would be so annoying. NICE FIND man.
    11-18-2014 06:06 PM
  8. Terrywww's Avatar
    You can do it from main calendar page. Go to left side of screen and left click on down arrow to right of "Other calendars". Then left click on "Browse Interesting Calenders". Then click on "More" tab and you will be able to unsubscribe.
    11-20-2014 05:08 PM
  9. benedicthlee's Avatar
    Thanks so much - I was going nuts trying to figure it out!
    11-20-2014 07:04 PM
  10. Robert P McKenzie's Avatar
    Thank you .. it's been driving me nuts not being able to simply unsub from a calendar I never added to start with. Then for Google to bury it so bloody deep in settings, that's dumb.

    Thanks again!
    11-24-2014 02:59 PM
  11. badboy#AC's Avatar
    I've been looking for an answer to this myself, however this does not help my issue.

    I have my contacts birthdays saved to my Google calendar that I manually added myself.. These have nothing to do with the Google+ contacts birthdays that automatically appears

    My problem is when I use the suggestion listed above, the Goolge+ birthdays are gone, but so are my contacts birthdays that I manually added. It's important to me that I see my persoanl contacts birthdays, I could care less about my Google+ contacts birthdays.

    Anyone know how to get ONLY your personal contacts birthdays to show up?
    12-04-2014 09:20 AM
  12. withjunha's Avatar
    Thank you so muuuuuuuuuuuuuuuuuuuuuuuuuuuuuuch~~~~

    12-10-2014 02:35 AM

Similar Threads

  1. Apps safe to turn off?
    By fragologist in forum Samsung Galaxy Note 4
    Replies: 34
    Last Post: 08-13-2015, 01:04 PM
  2. Replies: 33
    Last Post: 12-18-2014, 09:59 PM
  3. How to rename apps?
    By ShadowFlame1 in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 11-05-2014, 11:24 PM
  4. How do I create a new photo album on the Droid Ultra?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-05-2014, 07:42 PM
  5. Replies: 1
    Last Post: 11-05-2014, 07:31 PM
LINK TO POST COPIED TO CLIPBOARD