1. AC Question's Avatar
    I have tried to turn off my email notification whistle but then i dont get text notifications. i changed the sound to a didferent noise but continue to get the whistle. the only way to not get a whistle is to shut off all the notification sounds!!!!

    has anyone else come across this, I hate the whistling now!!!
    11-06-2014 07:00 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Open your Email app, tap Menu>Settings, and look for the notification options specific to email. You should be able to turn them off or make them silent.
    11-07-2014 01:37 AM

Similar Threads

  1. Replies: 1
    Last Post: 11-07-2014, 01:50 AM
  2. Replies: 1
    Last Post: 11-06-2014, 07:12 AM
  3. Replies: 1
    Last Post: 11-06-2014, 07:05 AM
  4. Replies: 0
    Last Post: 11-06-2014, 06:21 AM
  5. Why am I getting Sign-in errors on live.com.au and emails?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-05-2014, 07:23 PM
LINK TO POST COPIED TO CLIPBOARD