1. rockinrealtor's Avatar
    Hey guys and gals, I'm hoping someone here can help me. I have had a Samsung S4 for a about a year and a month ago all of a sudden, when I place a call, it acts like it going to connect but I never hear the ringback tones and when the receiving party answers they can't hear me and I can't hear them answer. It's as if I never successfully placed a call on my end, it jeeps continues to say "dialing". On the other end, the receiving party hears their phone ring but when they answer there is nothing there. I called tech support at Verizon and they thought it was a bad SIM card, so they sent me into the store for a SIM swap. That didn't work, so the tech at the counter ordered a replacement S4 for me. Now I'm sorry to say that it doesn't seem like a phone issue at all, rather an app or something that is causing the problem because I've had my new phone for 2 weeks now, and it just started happening again. I have to reboot my phone each time to make a call. Once I make one call, is starts back doing the same thing. I haven't installed any apps today that were on my phone prior to it happening the first time.

    So A. has anyone seem this happening before and if so how'd ya fix it? And B. If not, is there a way I can find out what processes on the phone have happened in a time listed format that I might be able to narrow it down to a particular app possibly? I really don't want to have to go through another hard reset of I don't have to.

    Thanks so much you all!!
    11-11-2014 04:47 PM
  2. Golfdriver97's Avatar
    I would try going into Settings>apps>swipe over to all apps, then scroll down to the Phone app. Click on it, then click clear cache. See if that makes a difference.
    11-11-2014 07:37 PM
  3. Rukbat's Avatar
    Two other possibilities - install a different dialer and see if that works.

    Have Verizon reprovision your entire account, even if it looks good. (A sales associate at a Verizon store can do that - they may need the manager to give them permission if the provisioning looks okay.)
    11-12-2014 12:28 AM
  4. rockinrealtor's Avatar
    Thank you. Going to give that a try and I'll report back and let you know if it worked.

    Posted via the Android Central App
    11-12-2014 07:13 PM
  5. AmandaSue93's Avatar
    I'm having the exact same problem as the one described, except I have no way of knowing when its going to happen. Please let me know if you find anything that works!

    Amanda
    08-27-2015 12:25 PM
  6. AmandaSue93's Avatar
    Please let me know if you find anything that works. I've had this same problem for about 5 months and nothing seems to work, not even factory resetting.
    08-27-2015 12:26 PM
  7. Katrina55's Avatar
    I'm having same problem can't dial out it says it's dialling but no volume doing my head in x
    12-28-2015 10:44 AM
  8. Russ Choyce's Avatar
    Cleared cache as suggested and noticed that I have THREE Phone apps. Two version 1.0.0 and one version 5.0.1. Could this contribute to the problem?
    12-28-2015 10:55 AM

Similar Threads

  1. My #1 issue: Inadvertently pressing the sidebar
    By Gsxr151 in forum Samsung Galaxy Note Edge
    Replies: 23
    Last Post: 11-27-2014, 08:07 PM
  2. Chromecast for music through my AV receiver ?
    By jimswms in forum Google Chromecast
    Replies: 4
    Last Post: 11-19-2014, 07:51 AM
  3. Phone rang, it's me.
    By vividrich in forum AT&T
    Replies: 2
    Last Post: 11-12-2014, 06:48 PM
  4. Removed SuperSU icon from screen, phone keeps restarting?
    By yo0123yoyo in forum Samsung Galaxy Note 4
    Replies: 10
    Last Post: 11-12-2014, 07:55 AM
  5. Replies: 3
    Last Post: 11-11-2014, 05:24 PM
LINK TO POST COPIED TO CLIPBOARD