1. sharp100's Avatar
    I've tried everything, i've restarted my phone multiple times, i cleared so much data, i called google and no one answered i was on hold for hours, and i even went to my service provider and all they said was "its probably a google problem, call them" PLEASE HELP i got an lg optimus f6
    11-12-2014 07:45 PM
  2. Akashymon The Viola Penguin's Avatar
    Is your phone rooted? Have you made sure this isn't your wifi's problem?

    Posted From my LG G3 Cat. 6
    11-12-2014 09:23 PM
  3. Akashymon The Viola Penguin's Avatar
    If you cannot get it to work, I recommend finding the stock images for your device and flash them using LG flash tool. You can restore your os. It worked for my g3

    Posted From my LG G3 Cat. 6
    11-12-2014 09:24 PM
  4. Akashymon The Viola Penguin's Avatar
    Try this website for stock Rom

    http://lg-firmware-rom.com

    Posted From my LG G3 Cat. 6
    11-12-2014 09:26 PM
  5. sharp100's Avatar
    No my phone isnt rooted will that help? And its not My connection because my phone is paid and the browser works fine and what are the stock images?
    11-12-2014 10:28 PM
  6. Rukbat's Avatar
    Try connecting to the same Google service with your browser and see if you get a connection.

    DO NOT reflash the ROM just because you can't get one internet connection. If a web browser works, the internet portion of the ROM, the IP stack, is working. (And if you don't know what a stock ROM image is, you shouldn't try to reflash the phone for any reason - the odds of ending up with a useless phone are much greater than the odds of fixing anything. Unless you want to make your local repair shop owner a little richer.)
    11-13-2014 12:10 AM
  7. Akashymon The Viola Penguin's Avatar
    True. Do not flash a image if you don't know how to or u may brick your phone. I suggest taking it in to be looked at and if they can't fix it have it exchanged through warranty

    Posted From my LG G3 Cat. 6
    11-13-2014 05:37 AM

Similar Threads

  1. How can I flash back to 4g?
    By tomsway69 in forum Other US Carriers
    Replies: 1
    Last Post: 10-15-2015, 04:52 AM
  2. Replies: 4
    Last Post: 11-16-2014, 07:46 AM
  3. Why am I getting the Blue Screen of Death?
    By Fred Levine in forum General Help and How To
    Replies: 1
    Last Post: 11-14-2014, 12:52 AM
  4. Replies: 1
    Last Post: 11-12-2014, 07:15 PM
  5. Replies: 0
    Last Post: 11-12-2014, 06:46 PM
LINK TO POST COPIED TO CLIPBOARD