1. onionzzz's Avatar
    I want to stop calls from ringing on my bluetooth speaker. I use it at work and the ringer is obnoxiously loud compared to the music I'm playing. I turned down the ringer volume under 'Sound & Notification', but it still rings...

    Nexus 5, stock Lollipop.

    Thank you!

    EDIT: Fixed by going into Bluetooth Settings, selecting the setting icon next to my Bluetooth speaker, and deslecting 'Phone audio'.
    11-14-2014 09:09 AM
  2. butterfly210's Avatar
    Turn notifications off then when u play music u will not hear any notifications no calls nothing... But with notifications off u have to manually Chk to make sure u r not missing important calls Txt etc..
    11-14-2014 11:27 AM
  3. raptir's Avatar
    Other than manually silencing the phone prior to playing music, you could use something like Tasker to automatically silence your phone when you connect to a certain bluetooth device.
    11-14-2014 12:03 PM
  4. Rukbat's Avatar
    Or make a "ringtone" file of one second of silence. Then have Tasker switch to that for the ringtone when the music app is running. If you make a click at the beginning or end of the "silent ringtone", you'll know that the phone is ringing without being annoyed.
    butterfly210 likes this.
    11-14-2014 12:12 PM
  5. onionzzz's Avatar
    I did turn off all notifications and music would not play
    11-14-2014 01:04 PM
  6. raptir's Avatar
    I did turn off all notifications and music would not play
    Media volume and notification volume should be independent. Make sure you're adjusting the notification volume.
    11-14-2014 01:26 PM
  7. onionzzz's Avatar
    Thanks, not sure how to adjust 'notification' volume, I have options for Media, Alarm, and Ring Volume...
    11-14-2014 02:00 PM
  8. raptir's Avatar
    Thanks, not sure how to adjust 'notification' volume, I have options for Media, Alarm, and Ring Volume...
    Ring volume and notification volume are linked by default. Ring = calls, notification = other notifications.
    11-14-2014 02:06 PM
  9. onionzzz's Avatar
    When connected to Bluetooth, they are not independent. I have ring volume all the way down (vibrate icon is showing). Just tested with a call to myself from my work phone, and the speaker rings at an unbearable volume ...
    11-14-2014 02:11 PM
  10. Rukbat's Avatar
    Maybe not a solution for you, but if you root the phone and run Xposed and the Wanam module (I thing that's the one - someone correct me if my memory crashed), you can get separate Notification, ringtone, system and media volume controls.
    11-14-2014 05:20 PM

Similar Threads

  1. When are AT&T stores getting it?
    By Pracis in forum Samsung Galaxy Note Edge
    Replies: 20
    Last Post: 11-21-2014, 06:17 PM
  2. Will the white N9 get dirty over time?
    By mxrider821 in forum Google Nexus 9
    Replies: 8
    Last Post: 11-15-2014, 08:52 PM
  3. Replies: 1
    Last Post: 11-14-2014, 07:28 AM
  4. When are ATT&T stores getting it?
    By Pracis in forum Samsung Galaxy Note Edge
    Replies: 0
    Last Post: 11-14-2014, 07:11 AM
  5. SERIOUS Reboot Problem, Apparently Caused by Bluetooth
    By Rackstraw in forum Samsung Galaxy Note Pro 12.2
    Replies: 0
    Last Post: 11-14-2014, 04:08 AM
LINK TO POST COPIED TO CLIPBOARD