1. Omegastick's Avatar
    Hey there, I'm having some trouble with my Oneplus One running Cyanogenmod. I had this same problem with a Nexus 4 for the last month or so that I had it, too. The problem is that, seemingly at random, my wi-fi will disconnected and in the menu the wi-fi I was connected to and all the others in range when the connection was lost will show up as 'saved' and all my saved wi-fi networks will show up as 'disabled'. I've tried everything I can think of to reconnect and so far only restarting the device fixes it. This usually happens once or twice a day.

    The interesting thing is that I had the same problem with my Nexus 4 (running Android 4.4.4) for the last month or so that I had it. This leads me to believe that it is an app that I may have installed, but I've uninstalled everything I've installed in the past couple of months and the problem persists.
    11-18-2014 08:08 PM
  2. belodion's Avatar
    Welcome to the forums. ☺

    Have you looked at B. Diddy's wifi guide? If not, it's here:
    http://forums.androidcentral.com/amb...-problems.html

    Posted via Android Central App
    11-19-2014 02:04 PM

Similar Threads

  1. I can't use my samsung keyboard on my s3 mini from AT&T or even open it ?
    By Thunder Back in forum Samsung Galaxy S3 Mini
    Replies: 4
    Last Post: 11-23-2014, 09:49 PM
  2. Does it still show the Time when not paired to a Phone?
    By LlamaGS in forum Pebble Smartwatches
    Replies: 4
    Last Post: 11-20-2014, 02:31 PM
  3. Screen wont lock and wi-fi wont connect
    By Aphex_uk in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 11-20-2014, 12:16 AM
  4. Adding a 2nd Clock to my lock screen.
    By FranBunnyFFXII in forum Pure Widgets
    Replies: 1
    Last Post: 11-20-2014, 12:11 AM
  5. What happened to my photos?
    By cgoody1970 in forum Ask a Question
    Replies: 2
    Last Post: 11-19-2014, 11:41 PM
LINK TO POST COPIED TO CLIPBOARD