1. drodil's Avatar
    Hi,

    I have about 6 months old Galaxy S4 Active (GT-I9295). For some reason the UI gets stuck sometimes when there should be a sound played (notification, screen lock, keypad, ringtone.. basically any sound). After the UI has been stuck for about 1 minute the OS will restart which will take around 5 minutes. I tried to install custom ROM already but it does the same thing. Also I did take some traces with logcat out of the phone when this happened and it seems for some reason the AudioPolicy Service cannot be started after OS restart. Reason for the restart seems to be watchdog kicking in and shutting everything down.

    Any ideas what could cause this? My best guess so far is some hardware related problem. I just bought a Pebble clock and since I started to use bluetooth more this problem just popped up out of nowhere.. No idea if that has anything to do with this problem.

    I am getting a bit hopeless with the phone so if someone has good ideas I am very thankful for the answers!
    11-19-2014 10:31 AM
  2. srkmagnus's Avatar
    Are there any apps or services installed when the problem starts happening? I don't think it's hardware. Instead, it could be something that is installed. Try a factory reset and keep an eye on the device. If it starts to happen after installing a particular app or service then that may be the problem.
    11-19-2014 03:11 PM
  3. drodil's Avatar
    Hi,

    Thanks for the answer. It did the same thing just after factory reset so it probably means there is something really wrong with the device. I sent it to warranty repair and see if they can figure it out. Might be that this is my last Samsung phone :P
    11-20-2014 05:19 AM

Similar Threads

  1. Android 5.0 for Galaxy S 8.4?
    By aximtreo in forum Samsung Galaxy Tab S 8.4
    Replies: 7
    Last Post: 11-25-2014, 04:12 PM
  2. Samsung Galaxy Note 4 Why do I get error messages on my S Health app?
    By Maretha Coetzee in forum Samsung Galaxy Note 4
    Replies: 2
    Last Post: 11-23-2014, 05:27 PM
  3. Problems with Lollipop upgrade
    By maverick1300 in forum Google Nexus 4
    Replies: 7
    Last Post: 11-19-2014, 06:33 PM
  4. Replies: 0
    Last Post: 11-19-2014, 05:26 AM
  5. Replies: 0
    Last Post: 11-19-2014, 04:11 AM
LINK TO POST COPIED TO CLIPBOARD