1. cswilson78759's Avatar
    My Galaxy S3 won't connect to wifi unless I first turn on airplane mode; then it connects fine. To go back to 4G I have to turn airplane mode off again.
    -- I have autoswitch (wifi to 4G) turned on
    -- I have the latest android update.
    11-21-2014 05:23 PM

Similar Threads

  1. Replies: 30
    Last Post: 01-17-2015, 11:22 AM
  2. Why won't my Samsung Galaxy S4 turn on?
    By HK-47 in forum Samsung Galaxy S4
    Replies: 4
    Last Post: 12-01-2014, 05:49 PM
  3. sd cards, android 4.4.4 and Samsung note 4
    By mdavisre in forum Ask a Question
    Replies: 2
    Last Post: 11-21-2014, 06:48 PM
  4. Will this phone work on Consumer Cellular?
    By jerethi in forum Verizon Droid Incredible
    Replies: 0
    Last Post: 11-21-2014, 04:43 PM
  5. Tasker switch off wifi/lte on screen look?
    By Shredead in forum Android Apps
    Replies: 0
    Last Post: 11-21-2014, 04:38 PM
LINK TO POST COPIED TO CLIPBOARD