1. 10monty's Avatar
    I picked up a new works van today which has a Bury CC9060 Bluetooth kit fitted.
    I paired my phone and can make calls ok.
    There is a music function on it also. When connected to the phone if you press play on the Bury the music player opens up on my phone and starts playing but no sound is present either on the phone or through the car speakers. the radio just keeps playing.

    Any idea on a fix for this as I hate listening to the radio

    Thanks
    11-22-2014 03:01 PM
  2. Golfdriver97's Avatar
    Welcome to the forums. Is there an auxiliary input setting on the radio?
    11-22-2014 10:49 PM
  3. 10monty's Avatar
    Hi and thanks

    No there isn't. I've never had one of these kits before so to my simple way of thinking if the radio mutes automatically to allow you to listen to a phone call it should do the same for music but I assume that isn't the case.

    Would really love to be able to get this working somehow
    11-23-2014 07:56 AM
  4. wizzrah's Avatar
    What music player are you using? Is it the stock one that came with your phone?
    11-23-2014 11:39 AM
  5. 10monty's Avatar
    I am using PowerAmp.
    As I say the Bury unit can control my phones music player but there is no sound.

    I have this evening tried it with an Ipod too with the same outcome, it operates the ipod but no sound. I'm guessing it's the radios limitations that are stopping it??
    11-23-2014 01:55 PM
  6. Golfdriver97's Avatar
    I am using PowerAmp.
    As I say the Bury unit can control my phones music player but there is no sound.

    I have this evening tried it with an Ipod too with the same outcome, it operates the ipod but no sound. I'm guessing it's the radios limitations that are stopping it??
    That may be true. Unfortunately, I can't think of anything to suggest. Sorry.
    11-24-2014 10:17 AM
  7. 10monty's Avatar
    No problem, thanks for your time anyway.

    I emailed Bury to ask the same question and was told
    "Please set Port 2 via wire ( 3,5 mm Jack to AUX ) on the AUX-IN on your Radio" along with a small diagram.

    I have taken the radio out already and didn't see anything that resembled what their diagram showed.

    In the meantime I've bought amn fm transmitter to keep me going
    11-24-2014 02:00 PM

Similar Threads

  1. Please convince me to get a Z3V
    By choshoguay in forum Sony Xperia Z3v
    Replies: 18
    Last Post: 11-30-2014, 06:41 PM
  2. How do I get the link back to upgrade to Lollipop on Nexus 7?
    By sib3278 in forum Android 5.0 Lollipop
    Replies: 7
    Last Post: 11-23-2014, 10:45 PM
  3. Galaxy Note 2 stops playing music
    By dave_w_h in forum AT&T Galaxy Note 2
    Replies: 1
    Last Post: 11-23-2014, 08:12 PM
  4. Replies: 2
    Last Post: 11-22-2014, 03:46 PM
  5. Why is a jig not working for my bricked Metro PCS Galaxy S3?
    By Jordan Cabrera in forum Samsung Galaxy S3
    Replies: 0
    Last Post: 11-22-2014, 02:56 PM
LINK TO POST COPIED TO CLIPBOARD