1. Ryan Bramhall's Avatar
    I keep getting this strange message at the bottom of my phone, it shows up every 24 hours or so and stays at the bottom of my screen for like 5 minutes. I have absolutely no idea what it means or how to fix it. Does anybody know how I can fix this?

    Posted via Android Central App
    Attached Thumbnails application name not found-screenshot_2014-11-23-21-40-23.jpg  
    11-23-2014 11:22 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Have you disabled any apps? Do you have any Developer Options turned on?
    11-24-2014 12:30 AM
  3. Ryan Bramhall's Avatar
    I don't have any developer options turned on, but it is possible that I disabled an app

    Posted via Android Central App
    11-24-2014 12:38 AM
  4. B. Diddy's Avatar
    The easiest thing to do is to go to Settings>Apps, tap Menu, and Reset App Preferences. This will clear all app defaults, and also re-enable all disabled apps.
    Ryan Bramhall likes this.
    11-24-2014 01:59 AM
  5. Ryan Bramhall's Avatar
    Ok thanks, I'll give it a try and see if it works

    Posted via Android Central App
    11-24-2014 10:02 AM
  6. Ryan Bramhall's Avatar
    I did what you said but it didn't fix the problem. Any other ideas?

    Posted via Android Central App
    11-25-2014 03:13 AM
  7. B. Diddy's Avatar
    Does that only show up on the lockscreen?
    11-25-2014 12:36 PM
  8. Ryan Bramhall's Avatar
    No it shows up no matter what - on the home screen, lock screen, all apps, everything

    Posted via Android Central App
    11-27-2014 10:30 PM
  9. B. Diddy's Avatar
    What device is this?
    11-28-2014 12:07 AM
  10. Ryan Bramhall's Avatar
    Samsung galaxy s4

    Posted via Android Central App
    11-28-2014 05:41 PM
  11. B. Diddy's Avatar
    Try wiping the cache partition. https://support.t-mobile.com/docs/DOC-5744

    Posted via Android Central App.
    Please excuse any typos or autocorrect derps.
    11-28-2014 09:54 PM

Similar Threads

  1. Not receiving messages from my friends iphone
    By WEBER_42 in forum Verizon LG G2
    Replies: 9
    Last Post: 12-03-2014, 08:46 PM
  2. S voice not working
    By jsreen in forum AT&T Samsung Galaxy Note 3
    Replies: 1
    Last Post: 11-24-2014, 12:19 PM
  3. Note 4 not charging
    By Brandwin in forum Samsung Galaxy Note 4
    Replies: 5
    Last Post: 11-24-2014, 12:52 AM
  4. Factory Data Reset Not Working?
    By elove6661 in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 11-23-2014, 09:38 PM
LINK TO POST COPIED TO CLIPBOARD