1. Swaraj Loomba's Avatar
    Hello Everyone,

    I am Swaraj using Sony Xperia C3 Dual - D2502. I am having airtel broadband to which I have connected D-Link Wifi Router and having problem while uploading photos on fb and sending pics on fb messenger.Photos are unable to upload and sending of pics are also failed on my xperia and two other android phones of my parents,they are also having the same problem.I have used 3G and other wifi connection on my phone and I am able to upload and send pics.So the problem is with my wifi and everthing else on the phone is running smooth using my wifi i.e. whatsapp , chrome , playstore , opera etc.I have tried using google's IP address and everything on net which I found helpful but nothing worked.Please reply.

    Thanks
    Regards
    Swaraj
    11-25-2014 01:59 AM
  2. joice33's Avatar
    Check you net connection again and update your browser again.
    11-25-2014 02:41 AM
  3. Swaraj Loomba's Avatar
    I have done that already
    11-25-2014 03:05 AM
  4. joice33's Avatar
    Oh! Then you should take help from an expert person. I think then your problem will solve.
    11-26-2014 03:20 AM
  5. Swaraj Loomba's Avatar
    I have asked everyone for help and no one solved the problem then I took help from the internet as you can see brother.
    Please someone help :-(
    11-26-2014 11:50 AM
  6. Rukbat's Avatar
    There's recently been a change in the 802.11 (wifi) specs that has caused a lot of problems with a lot of phones. See if you can find an old (5 years old or more) router and try using that. (I have a brand new one, but I'm using a very old, beat up one, because I won't live long enough to download a video on the FB app (no one will) with some of the new routers. (And I don't have enough money to buy 50 routers to see which ones work and which ones don't.)
    11-26-2014 05:29 PM
  7. joice33's Avatar
    If you're not able to buy 50 routers then you should try another that match your budget.
    11-27-2014 03:09 AM

Similar Threads

  1. Verizon Motorola Droid Turbo WiFi vs cell towers for data?
    By bfranker in forum Motorola Droid Turbo
    Replies: 2
    Last Post: 12-12-2014, 10:29 AM
  2. LG L3 E400 has a very low system memory and more problems.
    By ewanito in forum General Help and How To
    Replies: 3
    Last Post: 11-26-2014, 08:10 AM
  3. Replies: 2
    Last Post: 11-25-2014, 09:29 AM
  4. Why is the Android L destroying my Nexus 5?
    By John Smith173 in forum Android 5.0 Lollipop
    Replies: 1
    Last Post: 11-25-2014, 02:57 AM
  5. Why won't my TMobile Galaxy S4 send emojis as MMS?
    By nikkiliza in forum General Help and How To
    Replies: 0
    Last Post: 11-24-2014, 11:56 PM
LINK TO POST COPIED TO CLIPBOARD