1. narayana murthy Tk's Avatar
    While downloading app from google play I receive following message "The version is not compatible with the device. I am using samsung sm-T211 tab. please answer.
    12-03-2014 04:24 AM
  2. belodion's Avatar
    I think that the message you get is the answer....incompatible. Some apps simply are incompatible with some devices.

    Posted via Android Central App
    12-03-2014 04:32 AM

Similar Threads

  1. Replies: 3
    Last Post: 04-21-2016, 12:35 PM
  2. Want to buy some new software. Does it have any recommend?
    By KellyMeester in forum General News & Discussion
    Replies: 2
    Last Post: 12-04-2014, 07:53 PM
  3. How can I get lollipop in 2013 Moto g ?
    By Sushil GP in forum Android 5.0 Lollipop
    Replies: 1
    Last Post: 12-03-2014, 03:28 AM
LINK TO POST COPIED TO CLIPBOARD