1. harley357's Avatar
    Wifi on Samsung Centura was working fine then quit... Tries to connect to wifi but I get a message, 'Authentication problem'. Anyone help!
    12-05-2014 02:05 PM
  2. VidJunky's Avatar
    Your router may need to be restarted. Most reset by pulling the plug for 30 sec to 1 min. If that fails to establish a link I would forget the connection on the phone and set it up again. The router is easiest so that would be my first step.
    12-05-2014 02:13 PM
  3. Rukbat's Avatar
    Industry standard router reset (it's called 30-30-30):

    Hold in the reset button for 30 seconds. While keeping it held in, remove the power plug. Keep it unpowered with the buttoon pressed for an additional 30 seconds. Keeping the button pressed, plug the power back in. Keep the button pressed for an additional 30 seconds.

    That will give you a router with the original login, password and name (SSID), so if you don't know them, look online for the manual before you reset the router.

    Now you can connect to the router by its IP address or canonical (human redable - starting with http://) address - which one to use is in the manual - and set the router up again.

    I suspect, however, that it's going to turn out to be he phone. The fastest way to determine which one it is, is to connect somnething else - a laptop, a desktop, another phone - to the router via wifi. If that works, the router is working.

    If the phone just updated to 4.4, that could be a problem. There have been some very strange changes to the wifi firmware in 4.4. (Strange enough that I had to buy another router. But a $45 Netgear works with no problem.)
    12-05-2014 02:37 PM

Similar Threads

  1. The Difference Between HD and not-HD photos is HUGE
    By arrowsun in forum Moto X (2014)
    Replies: 7
    Last Post: 12-22-2014, 11:56 PM
  2. Replies: 4
    Last Post: 12-09-2014, 01:14 PM
  3. Why not the Note 4?
    By jordo487 in forum Samsung Galaxy Note 4
    Replies: 5
    Last Post: 12-05-2014, 03:11 PM
  4. Wifi will not connect with Lollipop on Nexus 4
    By zkl in forum Android 5.0 Lollipop
    Replies: 1
    Last Post: 12-05-2014, 12:51 PM
  5. X920e (HTC Replica) MTK Android not booting?
    By Raffay Sajjad1 in forum Other International Carriers
    Replies: 0
    Last Post: 12-05-2014, 10:56 AM
LINK TO POST COPIED TO CLIPBOARD