1. Sudhanshu Agarwal's Avatar
    when i switch on and connect my wifi , it works well for 1 min or 5 min or even just 20-30 seconds and after that it becomes inactive. have to switch it off and then again switch. it works again for few time and then again inactive.
    my phone is Intex aqua star Hd (new phone- android 4.4 kitkat)

    wifi settings are:
    Network notification: off
    Keep wifi on during sleep: Always
    Scanning always available: off
    Wifi optimalization: off
    Passpoint: off

    pls help
    i tried thr troubleshooting guide for wifi in forum. but no success
    12-07-2014 11:14 AM
  2. belodion's Avatar
    Welcome to the forums.☺

    Read B. Diddy's wifi guide, which may help:
    http://forums.androidcentral.com/amb...-problems.html

    Posted via the Android Central App
    12-07-2014 11:24 AM
  3. Sudhanshu Agarwal's Avatar
    i tried but no success
    12-07-2014 12:56 PM
  4. belodion's Avatar
    I beg your pardon Sudhanshu, I didn't see the last line of your first post.

    Posted via the Android Central App
    12-07-2014 01:01 PM
  5. Rukbat's Avatar
    new phone)
    Always equals "bring (or send) it back for repair or replacement. Don't waste effort fixing what's someone else's responsibility to fix. It sounds like an intermittent hardware problem. (It can also be caused by your ISP - if they drop the connection after a certain period of non-use, you need a keep-alive program running at all times. That's 1990-ish, but some cheap ISPs still do it.)
    12-07-2014 03:39 PM

Similar Threads

  1. Replies: 3
    Last Post: 12-31-2014, 09:43 AM
  2. Is there an app where I can text my phone to turn on the data?
    By Nicholas DeMarchis in forum Ask a Question
    Replies: 2
    Last Post: 12-07-2014, 06:41 PM
  3. Replies: 1
    Last Post: 12-07-2014, 10:13 AM
  4. Why is Google blocking my email connection to Linked In Forum threads?
    By Julia Matcham in forum Google Nexus 7 Tablet (2013)
    Replies: 0
    Last Post: 12-07-2014, 10:10 AM
  5. Why is my HTC ONE SV freezing at the startup?
    By dxtructions in forum HTC One M7
    Replies: 0
    Last Post: 12-07-2014, 09:27 AM
LINK TO POST COPIED TO CLIPBOARD