1. JstnMoyer's Avatar
    Since the Android 5.0 update, I have noticed, while listening to music, that my in-car bluetooth connectivity has been choppy. It doesn't matter if I am streaming from 4G LTE, or listening to local music from my Moto X 2014 – I keep hearing very brief breaks in connectivity, followed by what seems to be a brief spike in signal transfer rate which seems to affect the pitch of the music. Sometimes, the connectivity cuts out every 5 seconds or so until I turn off and on bluetooth connectivity – which helps but only temporarily. I wonder if this is an Android 5.0 bug since I didn't notice it before the 5.0 update.

    I get pretty anal about my audio quality – and I am happy that bluetooth streaming has improved in this department – but this connectivity issue is going to make me insane. If you have any information on what the issues might be and if there is an OTA update coming that will address this, I would love to hear it.

    Device: Moto X (2014); Android 5.0
    Vehicle: 2015 Mazda 3 iTouring
    12-10-2014 07:13 AM
  2. Golfdriver97's Avatar
    Welcome to the forums. I would start by calling Mazda to ensure the car doesn't need some kind of update.
    JstnMoyer likes this.
    12-10-2014 09:21 AM

Similar Threads

  1. What is the best way to sync with Outlook 2013?
    By Continuum88 in forum Samsung Galaxy Note 3
    Replies: 2
    Last Post: 12-10-2014, 10:30 PM
  2. Replies: 2
    Last Post: 12-10-2014, 08:21 PM
  3. Why are notifications being so delayed on my S5?
    By LocoDeath in forum Ask a Question
    Replies: 2
    Last Post: 12-10-2014, 09:27 AM
  4. Replies: 1
    Last Post: 12-10-2014, 07:22 AM
  5. Help! Stuck in UPSM on S5 Mini... My phone has gone insane!
    By David Lawson in forum General Help and How To
    Replies: 0
    Last Post: 12-10-2014, 06:26 AM
LINK TO POST COPIED TO CLIPBOARD