1. ladoga2015's Avatar
    I purchased an OTG cable, and am attempting to connect a USB webcam (micro boroscope) to my Rugby Pro. I want to be able to use the boroscope to look inside of things (motor cylinders, etc), and view the image on my Rugby.

    I've seen this work on the internet..I downloaded a couple of different android usb webcam apps...nothing is working. My phone is not recognizing that I have plugged a webcam in. The apps are saying that no webcam is found...

    Any suggestions?
    12-15-2014 12:20 PM
  2. Rukbat's Avatar
    Webcam apps turn the phone into a webcam - they use the phone's camera. What you need is a borescope designed to be used with a camera that doesn't have a removable lens (IOW, focuses correctly for the existing lens on the camera) - and a way to mount the phone to it. Even duct tape will work in some situations - that's my current telescope connector for my phone.
    12-16-2014 12:47 AM
  3. ladoga2015's Avatar
    This is a link to a youtube video showing what I'm trying to accomplish... on youtube type in "USB Camera Android Viewer & Logitech HD Pro Webcam C920 [No Rooting]"

    One of the applications I want this to work for...I will have my usb boroscope mounted to the end of a pole, and will be putting the boroscope underwater in creeks (waterproof boroscope)...looking for certain types of rocks, gold, etc. The phone needs to be in my hand, out of the water, as I'm doing this...

    Looks like others have found a way for this to work? My Rugby Pro just isn't acknowledging the camera??
    12-22-2014 12:04 PM

Similar Threads

  1. Which app and why is it attempting to connect to 140.205.203.101?
    By jeffshead in forum General Help and How To
    Replies: 3
    Last Post: 03-24-2015, 05:49 PM
  2. DLNA & Quick Connect - Finding other devices
    By Nick_1020 in forum Samsung Galaxy Note 4
    Replies: 4
    Last Post: 12-16-2014, 05:22 PM
  3. Replies: 0
    Last Post: 12-15-2014, 08:29 AM
  4. Replies: 1
    Last Post: 12-15-2014, 06:12 AM
  5. Connecting to DM Server... draining my battery & using my net
    By vaibhav4786 in forum AT&T Galaxy S III
    Replies: 0
    Last Post: 12-15-2014, 01:24 AM
LINK TO POST COPIED TO CLIPBOARD