1. Tinkles20's Avatar
    Bought a Samsung Galaxy Tab S 10.5 about 3 weeks ago and as of today it would not load any apps or widgets etc even though it said it was connected to WiFi with strong signal.
    What I did: Restarted tablet, forgot WiFi network and all the usual tricks. So far nothing has worked.
    Uninstalled side sync because other threads said to, that didn't work.
    ip address is listed as ::0 Which I'm assuming is part of the main issue.
    If anyone could help at all I'd appreciate it thank you.
    If I need to just return it and get it replaced I will if it's not fixable by me.
    12-17-2014 04:52 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Is this your home wi-fi network? Are you certain the wi-fi network is actually connected to the internet? It's possible for a wi-fi signal to be strong, but also for that network not to have an active connection to the web.
    12-17-2014 10:08 PM
  3. Rukbat's Avatar
    The 0 address means that your phone isn't receiving an IP address from the router. (It's connected - to the wifi radio in the router cabinet.) Make sure you have a sufficient number of free DHCP addresses in the router (there should be one free to connect one device) and that the phone is set to Dynamic IP.
    B. Diddy likes this.
    12-18-2014 12:48 AM
  4. Tinkles20's Avatar
    Hi! It's my home network yeah, I just brought the tablet into work and now it is on the free internet no problem. To me that means the problem lies in my router?
    12-18-2014 05:22 AM
  5. Tinkles20's Avatar
    I'll look into doing that, a friend just told me that the router and tablet would sort the adresses themselves, but obviously in this case they Havnt!
    Is it a different method for every router or how would you reccommend going about what you said?
    Thank you so much for all your help so far, thought all was lost!
    12-18-2014 05:24 AM
  6. Rukbat's Avatar
    The phone asks the router for an address. The router gives it one. Evidently your phone asks correctly, but your home router isn't working.

    As I said, check the router (look at the manual - look for one onine if it didn't come with any paperwork - to find out how to connect to it) to see if the range of DHCP addresses is so small that they're all used. (If you have only 2 available, and 2 devices already connected, no other device can get an address.)

    Also - make and model of the router at home? And if you're using a password, what type (WEP, WPA, WPA2, etc. - and what kind of encryption, TKIP, AES? If you're using encryption, use AES - some phones are having a problem with TKIP.)
    12-18-2014 02:53 PM

Similar Threads

  1. In the Play Store, how to filter out In-App Purchase apps?
    By Wil Wells in forum General Help and How To
    Replies: 1
    Last Post: 05-22-2015, 06:01 PM
  2. Does using my Note 4 while it's charging bad?
    By Natanoj in forum Samsung Galaxy Note 4
    Replies: 8
    Last Post: 02-21-2015, 05:41 PM
  3. Replies: 3
    Last Post: 01-01-2015, 10:53 PM
  4. Rooted Note 3 apps grayed out after reset?
    By antnida in forum Samsung Galaxy Note 3 Rooting, ROMs, & Hacks
    Replies: 2
    Last Post: 12-17-2014, 09:41 PM
  5. Replies: 1
    Last Post: 12-17-2014, 04:00 PM
LINK TO POST COPIED TO CLIPBOARD