1. Seth_Overbury's Avatar
    My work has a public wifi which requires accepting the terms/conditions via a splash screen. This is required every time your device connects to the network. I use a Note 10.1 and about 50% of the time it will not pop the notification to go to this splash screen. The browser will also not cause this page to appear. I have tried forgetting network, turn off wifi, wait, and reverse--sometimes this works, sometimes not. So it will connect to the network but won't allow data transfer until you click the accept button.

    My question is: Is there anyway to force it to check for a splash screen? Is there any tips to prevent this from happening or a way to fix it when it does?

    Thanks in advance!
    12-18-2014 08:15 AM
  2. cpaight's Avatar
    I've found that turning my wifi off and back on usually works, but as you've said that doesn't always work for you. Sometimes manually opening the browser will trigger it as well. Try bookmarking the splash screen next time you get it....that may work.
    Seth_Overbury likes this.
    12-18-2014 08:27 AM
  3. Seth_Overbury's Avatar
    I've tried leaving the splash screen up in the browser, but it usually times out and no longer works--requiring a new splash screen to be generated. I will try to bookmark it prior to clicking the accept button and see if that works. Worth a shot!
    12-18-2014 10:28 AM
  4. Rukbat's Avatar
    The splash screen is sent to the browser by the router, so there's nothing in the browser that you can do to "create" the screen. Evidently the router is set up incorrectly, and that's a matter for your network admin to fix. (Considering that a lot of smaller companies have non-technical people acting as network and email admins, it's not surprising that things like this happen - it's surprising that so many networks actually do more than a home router would.)
    Seth_Overbury likes this.
    12-18-2014 12:52 PM

Similar Threads

  1. Latest Tapatalk app is losing posters.
    By Madd54 in forum Site Feedback & Help
    Replies: 2
    Last Post: 12-19-2014, 10:09 PM
  2. Screen covers?
    By K_Daddy in forum Moto 360
    Replies: 4
    Last Post: 12-18-2014, 10:22 PM
  3. Replies: 1
    Last Post: 12-18-2014, 09:08 PM
  4. Why is my battery on Samsung S3 mini draining so fast?
    By elaine_87 in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 12-18-2014, 08:55 PM
  5. Nexus 6 update to 5.0.1 failing?
    By Anthony Lupo in forum Ask a Question
    Replies: 1
    Last Post: 12-18-2014, 08:56 AM
LINK TO POST COPIED TO CLIPBOARD