1. manucci1's Avatar
    Every time I turn on my Sony Xperia Z Ultra with Android 4.4, the incoming ring tone would not work.

    So I go to Sound section of Setting and click on "Phone Ringtone". It takes about 2 minutes before I receive an error message that says: "process android process media isn't responding. Do you want to close it?" or "activity media storage isn't responding. Do you want to close it?

    So then I click on OK and wait until it shows the ring tone (it is one of the default one that came with it).

    This has been going on for sometime.

    I tried to find the solution online; everyone has different idea but no solutions.

    I never had any problem with my Apple iPhone. This is one good reason why Apple phones and software are so superior to Google Android.
    If this keep going, I will sell my phones and go back to Apple for ever.
    12-18-2014 02:40 PM
  2. Monkeyboy99's Avatar
    Well, Did you try rebooting it? IF you did and it did not work did you try clearing the cache?(search how to do it)
    12-18-2014 02:43 PM

Similar Threads

  1. Replies: 5
    Last Post: 12-26-2014, 05:40 PM
  2. Update to Android L?
    By David Martin15 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 2
    Last Post: 12-21-2014, 09:55 PM
  3. my device can't factory reset or sd download
    By Bee Pink in forum ASUS Fonepad
    Replies: 1
    Last Post: 12-20-2014, 10:27 PM
  4. Screen not responding at all. Suggestions?
    By Lundon44 in forum Samsung Galaxy S5
    Replies: 6
    Last Post: 12-18-2014, 02:03 PM
  5. Trouble activating an S3 on Page Plus.
    By hootspawn in forum Verizon Galaxy S III
    Replies: 0
    Last Post: 12-18-2014, 10:03 AM
LINK TO POST COPIED TO CLIPBOARD