1. Erica Short's Avatar
    My menu and back button stopped working all the sudden, I can't get them to work again at all. I tried *#0*# and I can't figure out how to use it because it didn't work. So can someone tell me how to use *#0*# or can you tell me what could be wrong? Because I want to fix it as soon as possible. Please help me, if I need a new digitizer or Touchscreen LCD.
    12-21-2014 01:05 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try booting into Recovery Mode and wiping the cache partition, which won't erase any personal data. Follow the steps in this video, but instead of selecting Wipe Data/Factory Reset, make sure you select Wipe Cache Partition. When complete, then select Reboot System Now.

    12-21-2014 02:33 AM
  3. James Tailor's Avatar
    Hello Erica,

    Did you find a fix for this please?

    I have exactly the same problem. When i restart my phone the back button/menu in top left work again BUT then after a day they will stop working again.

    I deleted all suspect apps from phone in case that was the case and usually is, but not the case this time.

    I love android but am tempted to go back to iphone if I keep getting these types of small annoying problems. I was in a meeting and I needed to show someone something but couldn't go to menu to change email accounts.... then I lost my chance after the conversation moved on. LOL but so embarrassing and annoying since I am in tech.

    Thanks for any help.
    James
    12-24-2015 12:34 PM
  4. DRIM's Avatar
    I am having similar issue. It stops working few hours after I reboot. I use oneplus 2 phone and I thought it is the issue with hardware but it looks like this is Android OS issue.

    It is very annoying issue. Because you are so used to using back and menu button at top left corner of the screen.

    It starts working after reboot so I wonder what triggers this behavior.







    Hello Erica,

    Did you find a fix for this please?

    I have exactly the same problem. When i restart my phone the back button/menu in top left work again BUT then after a day they will stop working again.

    I deleted all suspect apps from phone in case that was the case and usually is, but not the case this time.

    I love android but am tempted to go back to iphone if I keep getting these types of small annoying problems. I was in a meeting and I needed to show someone something but couldn't go to menu to change email accounts.... then I lost my chance after the conversation moved on. LOL but so embarrassing and annoying since I am in tech.

    Thanks for any help.
    James
    12-26-2015 07:35 AM
  5. Eddie Contreras's Avatar
    I'm encountering the same on my GS5. The options/menu buttons on apps just stop working a while after rebooting. It just started doing this about a week ago.

    On another note, my gyroscope stopped working a while back, my microphone went out, and the the USB port flap waterproofing thing fell off. I'm THIS close to pulling an Office Space and taking this phone out to a fied and beating it mercilessly...
    12-28-2015 08:51 PM
  6. daciresi's Avatar
    I just bought the BlackBerry Priv two days ago. Everything was fine for the first 24 hours, but then I downloaded all my apps (+/- 25-30) from the Play Store and also started having this problem with menu/back button. I've been rebooting the phone every few hours since to get them back. Almost seems like it has to be some kind of an app/OS conflict...ugh. Maybe I'll just return this sucker and go back to my highly reliable but app-deficient Passport with the BlackBerry 10 OS...
    01-04-2016 09:07 PM
  7. madmax237's Avatar
    I'm having the same issue on a new nexus 6 with the latest android. I also had the issue on a galaxy s6.

    I posted on the android open source issue tracker and got an initial response, the more we can bump this up the better. I can't post the link here but the title is "Back/Menu button in upper left doesn't work in any app"
    01-06-2016 10:56 AM
  8. Gunnyman's Avatar
    I wonder if it's a Google play services issue. This JUST started happening on my LG g4.
    01-08-2016 03:22 PM
  9. spysmily1's Avatar
    I couldn't find the tracker. I'm having the same issue on my s5 from att. My phone recently updated to a new version too, 5.1.1. I'm also experiencing weird screen issues to like the screen dimming and seems to do a refresh of sorts.
    ronaldfrancisdugan likes this.
    01-08-2016 07:31 PM
  10. ronaldfrancisdugan's Avatar
    My menu and back button stopped working all the sudden, I can't get them to work again at all. I tried *#0*# and I can't figure out how to use it because it didn't work. So can someone tell me how to use *#0*# or can you tell me what could be wrong? Because I want to fix it as soon as possible. Please help me, if I need a new digitizer or Touchscreen LCD.
    I have an LG V10 and have recently started experiencing the same issue. It's very frustrating to have to reboot my phone every couple of hours so that the in-app back buttons work. And I can't boot into recovery mode according to the instructions for doing so, probably because T-Mobile logo jacks up the process somehow. I even did a factory reset and reinstalled everything, but the problem started right back up. Someone please focus of the app(s) or app update(s) responsible for this.
    01-11-2016 09:31 PM
  11. 110485's Avatar
    Same issue on my brand new Note 5.
    01-13-2016 02:13 PM
  12. Javier P's Avatar
    I have an LG V10 and have recently started experiencing the same issue. It's very frustrating to have to reboot my phone every couple of hours so that the in-app back buttons work. And I can't boot into recovery mode according to the instructions for doing so, probably because T-Mobile logo jacks up the process somehow. I even did a factory reset and reinstalled everything, but the problem started right back up. Someone please focus of the app(s) or app update(s) responsible for this.
    Hello Roland, welcome to the forums! Do you have the Facebook Messenger app installed in your phone? If so, disable it temporarily and see if the problem persists. It's a known issue and disabling or even uninstalling, this app fixed the problem for most people. Tell us how it goes.
    01-13-2016 02:32 PM
  13. LarryAdair's Avatar
    I am having the same issue with my LG V10. Any app that has a menu dropdown in the upper left corner freezes up. I have notice this with 4 or 5 of my apps. I can get it to work by rebooting my phone, but it only works for a few times, then I have to reboot again. It is very frustrating as this is a new phone. I am thinking I should have stuck with my samsung s5

    Posted via the Android Central App
    01-14-2016 02:22 PM
  14. LarryAdair's Avatar
    Hello Roland, welcome to the forums! Do you have the Facebook Messenger app installed in your phone? If so, disable it temporarily and see if the problem persists. It's a known issue and disabling or even uninstalling, this app fixed the problem for most people. Tell us how it goes.
    I use fb messenger quite often, so I'd prefer to keep the app. Any other solutions?

    Posted via the Android Central App
    01-14-2016 02:24 PM
  15. Javier P's Avatar
    I use fb messenger quite often, so I'd prefer to keep the app. Any other solutions?

    Posted via the Android Central App
    For a few people just disabling the chat heads seemed to work, at least temporarily. Worth a try, but for most only disabling the app managed to fix the problem.
    01-14-2016 03:15 PM
  16. Gunnyman's Avatar
    uninstalling Messenger made it go away on my phone(s) as well.
    01-15-2016 06:52 PM
  17. madmax237's Avatar
    The upgrade to android 6.0 seems to have fixed it for me.
    01-19-2016 12:00 AM
  18. bossdryer's Avatar
    09-29-2016 01:45 PM

Similar Threads

  1. Location constantly on
    By M3Stang in forum Samsung Galaxy Note 4
    Replies: 8
    Last Post: 12-22-2014, 06:40 PM
  2. How do I recover my password?
    By GrimCrumpet in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 12-21-2014, 01:56 AM
  3. Replies: 2
    Last Post: 12-20-2014, 11:17 PM
  4. Replies: 1
    Last Post: 12-20-2014, 09:47 PM
LINK TO POST COPIED TO CLIPBOARD