1. Shadowphoenix131's Avatar
    I have a moto g with jellybean I believe and for a couple weeks I have not been able to watch videos on my YouTube or Facebook apps. I tried clearing the cache on youtube but it didn't work. I still just get a message saying "cannot connect to server". I can watch some videos in regular browser but not the apps.

    Posted via the Android Central App
    12-24-2014 08:28 AM
  2. srkmagnus's Avatar
    I have a moto g with jellybean I believe and for a couple weeks I have not been able to watch videos on my YouTube or Facebook apps. I tried clearing the cache on youtube but it didn't work. I still just get a message saying "cannot connect to server". I can watch some videos in regular browser but not the apps.

    Posted via the Android Central App
    Clear the data from the apps, not just the cache. Reboot the device and see if that fixes your problem - good luck!
    12-24-2014 10:01 AM

Similar Threads

  1. Why isn't my bootloader for Samsung Galaxy TAB 3 (SM-T111) working?!?
    By SUJAY GOSWAMI in forum Samsung Galaxy Tab 3
    Replies: 1
    Last Post: 02-01-2015, 06:58 AM
  2. Motorola moto g. My history scree closure is not working.
    By Teresa Jones1 in forum Moto G (2014)
    Replies: 2
    Last Post: 12-24-2014, 03:52 PM
  3. Why isn't my Google Play working?
    By CausalityPGH in forum General Help and How To
    Replies: 3
    Last Post: 12-24-2014, 02:16 PM
  4. Smart Volume won't disable volume warning on S4
    By Rikku Watro in forum Ask a Question
    Replies: 0
    Last Post: 12-24-2014, 12:55 AM
  5. Gallery won't open on Samsung Galaxy S4
    By Rikku Watro in forum Ask a Question
    Replies: 1
    Last Post: 12-24-2014, 12:48 AM
LINK TO POST COPIED TO CLIPBOARD