1. Payton Towers's Avatar
    I have had my Samsung Galaxy S5 for a few weeks now and for some reason, whenever I play a video, the sound is about 1-2 seconds ahead of the video itself. I checked my settings and couldn't figure it out. Please help!

    Posted via the Android Central App
    12-25-2014 08:07 PM
  2. srkmagnus's Avatar
    I have had my Samsung Galaxy S5 for a few weeks now and for some reason, whenever I play a video, the sound is about 1-2 seconds ahead of the video itself. I checked my settings and couldn't figure it out. Please help!

    Posted via the Android Central App
    Is this all sounds from videos, or only certain apps or when downloaded? I would suggest that you wipe cache from that particular app (YouTube for example) and see if that helps. Let us know how it goes.
    12-25-2014 10:18 PM
  3. Payton Towers's Avatar
    The only thing I have noticed it on is YouTube and videos I have tapped on on Facebook. I cleared the cache on YouTube and it didn't fix it.

    Posted via the Android Central App
    12-26-2014 11:00 PM

Similar Threads

  1. Long story short: Will a Euro G3 Work on T-Mo?
    By TauSigmaNova in forum LG G3
    Replies: 5
    Last Post: 12-27-2014, 09:13 PM
  2. Ordering on contract through Amazon-anything particular I need to know?
    By JnEricsonx in forum General News & Discussion
    Replies: 2
    Last Post: 12-25-2014, 08:52 PM
  3. TWRP Folder Isn't visible on PC
    By rong21 in forum Google Nexus 7 (2012) Rooting, ROMs, & Hacks
    Replies: 2
    Last Post: 12-25-2014, 06:28 PM
LINK TO POST COPIED TO CLIPBOARD