1. someoneelse123's Avatar
    Whenever I go to settings > display I get the message "unfortunately, settings has stopped".

    I have a fairphone running fairphone chenpi 1.5 wich is basically android jelly bean 4.2.2 but with a fairphone launcher.
    when I reset my device to factory settings the problem dissappears. I did this some times now and then installed the apps wich I suspected to cause the problem but it didn't appear then. but after some time it always comes again but i can't find out what is causing this.

    anybody have an idea?
    12-26-2014 03:25 AM
  2. belodion's Avatar
    Welcome to the forums.☺

    You could try Safe Mode, which temporarily disables all third-party apps. If the problem disappears, it's probably because of such an app. You would then have to eliminate them one by one.

    Posted via the Android Central App
    12-26-2014 07:50 AM
  3. someoneelse123's Avatar
    thanks for the answer, but I don't think safe mode is a possibillity on a fairphone. At least I couldn't find a single post anywhere where a fairphoner got into safe mode intentionally
    12-26-2014 06:52 PM
  4. belodion's Avatar
    I apologise. I'm not familiar with the device and just assumed that Safe Mode would be an option.
    I suppose you could uninstall third-party apps that you suspect may be causing the problem, one at a time, until the problem stops, but that might be a very laborious way of doing it.
    Also of course, it may not be a problem caused by an app.

    I'm not familiar with 4.2.2, but could you go Settings, Apps, All, scroll to the Settings app, and select Clear Cache?

    Posted via the Android Central App
    12-27-2014 07:24 AM

Similar Threads

  1. Has the unlocked LG G2 Mini D618 FM RADIO?
    By iloz in forum Ask a Question
    Replies: 2
    Last Post: 12-30-2014, 04:49 PM
  2. Has the OTA 5.0.2 been released?
    By The-wolf547 in forum Google Nexus 7 Tablet (2012)
    Replies: 10
    Last Post: 12-28-2014, 03:40 AM
  3. Replies: 2
    Last Post: 12-26-2014, 05:45 PM
  4. Chamfered Edge has a few marks/scratches....
    By bembol in forum Samsung Galaxy Note 4
    Replies: 5
    Last Post: 12-26-2014, 12:48 AM
  5. Galaxy S4 (GS4) has NO sound when connected to Car Blutooth??
    By BENN-FLA in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 12-25-2014, 01:36 PM
LINK TO POST COPIED TO CLIPBOARD